Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello

I am looking at buying a alfa 147 2.0L 51 plate.

Will be getting at a good price, but needs a MOT?? Anything I should be worrying about???

Also, it has had a fault for years, every now and again the engine will cut out???

Changing down the gears and hitting the throttle a bit will bring it back to life???

Very randon, cold or hot does not matter??

I have been reading about the crank sensor, but this fault can happen when cold???

Any ideas??? Should I buy my first cheap alfa.??
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I have breakdown cover from my bank thingy.

It has done 77k, and is leather and looks great.

Should be getting it for £1200, it is a friends and it has been on the drive for 6 months, MOT run out.

Battery dead, just tried to start and it wouldn't, but was ok when it was parked up.
 

·
Registered
Joined
·
953 Posts
Based on limited info i'd say it's definately a gamble, question is can you afford to?
Personally if it were me i'd walk away.
Perhaps try getting the owner to MOT it before purchase, if it is in good condition then he/she should agree - if they resist then i'd be suspicious.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
He is a friend and he probably would do that for me no problems, but if it passed with no issues he would probably go for a higher price. They go for about 2k in the 2nd hand rags.

I know it was fine when he parked it up in his drive, and his new car was a company one, so that's the genuine reason why it has not moved since.

I may be getting it at 1k, it looks really nice, inside and out to be honest..
 

·
Registered
Joined
·
82 Posts
if it does turn out to be crank sensor, there not expensive.

In fact, if it is that, I have one that I bought for mine but didn't need. You can have it for £20, i paid £35 I think from dealers.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I thought the crank sensor only failed when hot due to the gasses.

This fails hot or cold??

Is the throttle electronic??
 

·
Registered
Joined
·
37 Posts
Hi there,

I have a 54-lpate 1.9 jtd and it occasionally died for no reason. The local dealer recognised the fault form my description and replaced the ignition switch... not sure the exact part but I can dig out old receipts of you like... nothing else happened other than the car just died when in netural, then would restart when I lift the clutch whilst moving....

I hope this might be of some help..
 
1 - 9 of 9 Posts
Top