Alfa Romeo Forum banner
1 - 18 of 18 Posts
G

·
Discussion Starter · #1 ·
Hello to evry1


Great site.......dedicated to my fave motor!!
I've owned my 155 for nearly five years, never a day goes by without me lovin it!!

Perhaps someone can help with a problem??? My alarm (96N 1.8) is switched off at the moment as its playin up. When I press the key button the LED jus flashes. Earlier in the year the alarm would go off when the weather was warm. You'd be surprised how often that was!! Are these things related, also how do you reset the alarm. Something to do with pokin about with the rear interior light if I remember correctly.

Any1 got any thoughts?


thanx in advance, Steve
 

·
Registered
Joined
·
550 Posts
HI STEVE, THE ALARM TOPIC IS AN OLD TOPIC IN THIS SITE, YOU WILL FIND A LOT OF MATERIAL FOR YOU IF YOU BE PATIENT AND SEARCH IN THE ARCHIVES OF THIS SITE BY THE TOPIC ALARM.
GOOD LUCK AND SEE ALSO THE BATTERIES OF THE ALARM
REGARDS
JORGE
 
G

·
Discussion Starter · #3 ·
Hi Jorge

thanx for the reply. I've been looking through the site for a while but couldnt find anything. Just found some useful stuff after doing a search so thanks for that


regards, Steve
 
G

·
Discussion Starter · #4 ·
Hi

When you switch the alarm off after it has gone off, you need to count how many times the led flashes. That will tell us where the problem lies.
I'll dig out the details and let you have them.

I have had a couple of problems with mine going off in the past, usually just after it was set although not always. I traced mine to the back-up batteries being duff and then a damaged earth lead behind the glovebox.

Maybe even see you some time. I use to live in Chesterfield & my mother and sister still do.
 
G

·
Discussion Starter · #5 ·
Hi Mike

tis indeed a small world


if you're up this way look out for me, blue TS with gold alloys. Looks better than the other jap things!! Soon to be upgraded to a V6 in the new year if I can find a decent low mileage one


wrinx
 
G

·
Discussion Starter · #6 ·
FYI guys,


Start Quote>>>


Hi everyone,the alarm codes are:
Upon activating the alarm,the LED flashes to as follows:

8Hz 2.5s Door/bonnet/boot left open
On 2.5s Faulty ultrasonic sensors
16Hz 2.5s Control unit fault
Off LED fault

(i'm not sure about that we bit above - jason77)
(this bit below is very helpfull, it'll track down what's causing the alarm to set off - jason77)

Upon deactivation:

1 flash RH front door
2 flashes LH front door
3 flashes RH rear door
4 flashes LH rear door
5 flashes Ultrasonic sensors
6 flashes Bonnet
7 flashes Boot
8 flashes Key operated supply cut off
9 flashes Battery supply cut off
10 flashes 3 or more simultaneous alarms


You can also do a manual diagnosis as follows:

Open the bonnet and turn the ignition key from Marcia to Stop.

Within 15 seconds press the bonnet pin switch 7 times in less than 10 seconds.

You will hear 5 beeps and after 10 seconds the indicators will flash once.

The ultrasonics are now tested, if OK the indicators will flash 3 times and you will hear 3 beeps.

Now you can trigger each sensor in turn (doors/boot/bonnet)and if Ok each trigger will give a beep and a flash.

Turn the key to Marcia and you get a brief siren and the indicators will flash for 2.5 seconds. This operation will automatically exit the test mode, but you can also exit at any point by not triggering any sensor for 30 seconds, at which point the indicators will turn on for 2.5 seconds and a beep will sound.


End Quote>>>


Enjoy
 
G

·
Discussion Starter · #7 ·
Hi wrinx

Been in Chesterfield today (Loundsley Green)

Have you had any success with the alarm yet?
 
G

·
Discussion Starter · #8 ·
Hi Mike

I've not had chance to look at the alarm yet, bin very busy this week!!


Thanks for all the replies guys, I'm gonna try resetting it in the hope I dont need a new alarm. This is not the best time of year to be spending money on the car!
Bah Humbug


wrinx
 

·
Registered
Joined
·
715 Posts
I think I recognise that name!! AKA Wrinkly Cherub!!!

Got all the Minichamps 155's yet?

If you get stuck on anything, give me a call as I can probably dig out the answers to your questions.

Found a V6 yet?
 
G

·
Discussion Starter · #10 ·
hi guyz
if anyone is interested in a meet near chesterfiled i, work permitting, am interested
raj
 
G

·
Discussion Starter · #11 ·
Hi Henry

still workin on the minichamps and the V6!!! Dont know which is the hardest, or which will end up costing the most


Thanx for the replies guys, heres the update:

finally managed to have a look tonight. I found the re-arming proceedure on this site
.

Place the key near receiver in roof and press for two seconds - no response.


Previous advice reckoned this suggests a wiring fault between the receiver and the car. The LED on the steering column was flashing steadily, I presume the alarm is arming ok but cant switch it off unless I use the glovebox switch.

The LED on the key flashes, I seem to remember it being a constant light???

Can any1 suggest anything else or confirm the problem before I go diggin about in the headlining.

cheers, wrinx
 

·
Registered
Joined
·
1,134 Posts
Just one nugget of info.... I'me sure that a flashing LED in the remote indicates a duff battery - I'll check the owners manual and let you know.
 
G

·
Discussion Starter · #13 ·
A meet near Chesterfield sounds like a great idea.

Could always go to the Derbyshire section AROC at the Red Lion at Stonedge just outside Chesterfield

Next meeting 27th Jan at 12.00
 
G

·
Discussion Starter · #14 ·
Hi Mike,
interesting time of night that your reply appears - just back from the pub perhaps? me too!, 27th Jan is a sunday, sounds good to me, work permitting, lets keep this idea alive, I know Rich (Richward) is also interested in Midlands meets, so maybe it could happen!
regards, Raj
 
G

·
Discussion Starter · #16 ·
One further thing with the alarm, don't leave a mobile phone in the car with the alarm on as you probably know when the phone rings it will set off the alarm, but Alfa's being so much more sensative than you average car you don't even need the phone to ring. I have left phones in cars for years with no problem's, however after having to have my alarm reset by the dealer I won't be doing it again. Ar'nt Alfas wounderful
 
G

·
Discussion Starter · #17 ·
Hi Guyz

As a member of the Derbyshire Section I suppose its down to me to move this thread to the Meetings bit.

From Alarm to Meeting!

Interestin problem with mobiles, any1 else now of this?


wrinx
 
G

·
Discussion Starter · #18 ·
The thread is now in Meetings. There may be a couple more interested, Henry Y. is local and usually up for things??? Another regular here is from Sheffield(?) so there should be at least half a dozen to start


wrinx
 
1 - 18 of 18 Posts
Top