Alfa Romeo Forum banner

1 - 13 of 13 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
The alarm in the V6 periodically goes off for no reason.

The code I get is for the Ultrasonics.
Is there anything I can check for ???

Also I'm sure I read somewhere you can disarm the Ultrasonics by leaving the ignition on for 15 seconds or something, is this correct ???

cheers
 

·
Registered
Joined
·
4,651 Posts
It`s sumat like that ...............Wrinx would know if he was on-line :rolleyes:

Check and make sure you have`nt got yerself a new pet inside the car while you`ve been away ..................Maybe a mouse looking for a warm bed :eek:
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #3
To guarantee correct operation all windows should be closed.
This can be deactivated (if, for example an animal is left onboard) by performing the following operations in quick succession. When the engine is switched off (ignition key in the STOP position) turn the ignition key to the MAR position and then back to the stop position. Remove the ignition key.
The Led in the vehicle will come on for about 2 seconds confirming that the function has been deactvated.
To restore the volumetric function turn the alarm system off then on, or leave the ignitionkey in the MAR position for over 30 seconds.

taken from the owners manual.

phew......
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #4
thanks Barry, that'll be where I read about the key in the ignition. I remember now thinking great, I can turn them off, but if I'm doing something like listening to the radio with the engine off (key needs to be at MAR in my car) they will re-arm :( .
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #5
My alarm kept going off for no apparent reason, caused by ultrasonics every time.
Someone on hear suggested that thier mobile phone caused it to trigger.
Since I have stopped leaving my phone in the glove box I have had no further probs, until the other day when I forgot and left it behind...and the alarm went off again, triggered by the ultra sonics, so in my case this was the cause, could yours be something simmilar?
FGN
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Heard about the phone thing. Not in my case though, my phone is always in my pocket. Unless people passing have phones which are setting it off :confused:
 

·
Registered
Joined
·
564 Posts
Marlon are you shutting the air vents, my brother had loads of false alarms on his Saxo VTS because he kept forgetting to shut them :D :D :D
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Jeesee Peeps !!!!
I live in Scotland....it's always windy...and rainy...and cold....
 

·
Registered
Joined
·
564 Posts
marlon said:
You are joking aren't you ??? :eek:
No, my brother's Saxo would go off every 5 minutes in a mild breeze if the vents weren't shut or if it got a little more than breezy you had to shut the sensors off completely :p :p :p :D
BTW I always shut my vents on the fan switch (I just turn it to far left) and I have never had a false alarm in fact the only time it did go off was when next doors kids landed a football in the middle of the roof :rant: :rant: :rant: needless to say their ball is now deflated PERMENANTLY :D :D
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #13
So maybe if I put the fan switch to "0" I might cure it. That stops the air entereing through the vents.
I've disarmed the sensors for now anyway.
Thanks
 
1 - 13 of 13 Posts
Top