Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
Today my alarm has started to play up to my annoyance, I lock it and theres one long beep as it should do, but does a short one which I think is to tell you that a door/window is open but they are not and doesn't show on the display. Then the alarm goes off after a while, so my only option at the moment is to leave the car unlocked! Can anyone help? (and i cant lock it by the doors with the key)
 

·
Registered
Joined
·
1,503 Posts
As already mentioned on the other forum, it's quite likely to be the bonnet switch causing the problem so you will need to check the connectins etc. You will find it on the slam panel to the left of the bonnet catch.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #3
Yep had a look, is it the black switch you can press down or the metal one in the middle that comes into contact with the spring? Sorry if it makes no sense..
 

·
Registered
Joined
·
1,503 Posts
Yep had a look, is it the black switch you can press down or the metal one in the middle that comes into contact with the spring? Sorry if it makes no sense..
It's the black one with a rubber surround at the base of it. Check that the plug also hasn't come off the bottom of it and that the wires haven't broken.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
It's the black one with a rubber surround at the base of it. Check that the plug also hasn't come off the bottom of it and that the wires haven't broken.
Yeh all looks ok to me, tried pressing it down and locking and it still does it. Another thing is I have an issue with the passenger door lock in that it lock and unlocks itself sometimes when you open the door and think this may be a reason, but it has been ok for a month or 2 until now. :cry: Am I right in thinking you can't switch the alarm off on the facelift versions?
 
1 - 6 of 6 Posts
Top