Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
Right, Fiddling around with the air bag system as you do and I have found an odd thing :eek: . whilst twisting my body into a shape which it will never recover from to view and seperate the pre-tensioner plugs from under the seats I noticed another small 2 pin black connector hanging there.

I eventually traced it to the seatbelt buckle clip on the pass side seat. (the part you push the seat belt into. ;) . You can see the black cable tied to the shaft of the clip.

I assume this was to be used as an indicator to the CPU that someone was in the pass seat, but this would only work if you had your belt inserted. There is no other half of the connector to be found under the seat. Also I have the pass air bag switch on the side of the center console.

Anyone else got the same or have an idea of why it's there but not used?:confused:

Regards Andy
 

·
Registered
Joined
·
299 Posts
Discussion Starter #3
Ahh, Well done Rob I think you probably hit the nail on the head there. I'm so caught up in this airbag light problem I can't see the woods for the trees.

Cheers.
 

·
Registered
Joined
·
42,287 Posts
Well done to all of you, here I go again, the much lamented Lancia Thema Turbo I had, seemed to have a number of wires/connectors that supplied nothing--not that I could see anyway. Thought they were perhaps for the 'Super Duper' Ferrari engined 8/32, that was out of reach to me!! So you have explained something that kept me guessing.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #5
Don't worry ZF, I'm sure there will be another problem / query along soon enough to keep us all guessing!
 
1 - 5 of 5 Posts
Top