Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi @ all from Germany,

sorry for my poor English at first - I try my best :D

I know, it's an old issue, but i found no definitv answers for it:

I have changed the seats in my 156 V6 '98 against ones without airbags.
I've shortwired the grey with the bluegrey cable via 2,2 ohm.
The black one is grounded.

When I read out via OBD i get the following Error:

Bytes received: 1A 61 00 30 29
DTC: 0x1A = 26
state : 3
type : 0x01 Open circuit
condition1 : 0x00
condition2 : 0x30
counter : 0x29


FIATECUScan 1.5 says:
Anomaly in the breakdowns signalling lamp circuit. Check:
1) lamp in the board
2)lamp supply (+12 V from the instruments board)
3) conmtinuity and insulation of the negative circuit of the lamp, connected to the ECU
The reason for this fault is Open circuit
The current status of the fault is Intermittent / Present
The error counter value is 41


The light (Yellow one) is blinking, so i think its OK?!
Is there a problem with my wiring? Sometimes I read from 4,7 ohm...

Anybody can help me? :cry:
 

·
Registered
Joined
·
2,518 Posts
If the open circuit fault is coming up as intermittent, it sounds like you have probably got a loose wire and I would redo the short. Then try a reset and see if it clears it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
If the open circuit fault is coming up as intermittent, it sounds like you have probably got a loose wire and I would redo the short. Then try a reset and see if it clears it.
But you are sure that the wiring as it is ok?

Hmm, I checked the shorts...
Is it possible that the error is located at the on/off switch at the passengers side? (Airbag is "on")
 

·
Registered
Joined
·
2,518 Posts
I just think that if it is giving an intermittent fault, then it sounds like at some point it is not giving an error and therefore the wiring should be OK but the light and error code will stay on until you reset it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I just think that if it is giving an intermittent fault, then it sounds like at some point it is not giving an error and therefore the wiring should be OK but the light and error code will stay on until you reset it.
Sounds logical for that error! thanks
 
1 - 5 of 5 Posts
Top