Alfa Romeo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
Iiivnin all.

I swear I posted this this morning, but now I can't find it. So here goes again.

Air conditioning is misting up immediately once I start.

Any ideas what the issue could be? It is quite hot outside at the moment and the car is in the sun all day so I don't know if that's an issue.

Help and suggestions and opinions are welcome.

Cheers
 

·
Registered
Joined
·
4,627 Posts
The only thing that occurs to me at the moment is the possibility of the condensate drain being blocked.

This is the pipe that drains condensate from the evaporator housing in the heater unit.

The drain goes through the engine bay bulkhead and then straight down towards the road.

To give some idea of how it goes, in this photo of the driver's side ( right hand drive ) of the heater unit, at the bottom right you can see the aluminium ended water pipes that poke through into the engine bay.

http://i1134.photobucket.com/albums/m615/pkr1/Alfa Romeo GTV Phase 1 - Retro Fit Climate Control/3 Installing the climate control unit/2011-09-26_11-20-25_DSC_0004.jpg

Immediately above them is a bit of black plastic almost the same length. That's the drain that flows into the engine bay.

In this photo, you'll see the seal that goes on the engine side of the bulkhead. Ignore the one on the right - that's from a phase 1 without aircon.

http://i1134.photobucket.com/albums/m615/pkr1/Alfa Romeo GTV Phase 1 - Retro Fit Climate Control/3 Installing the climate control unit/3-1 Pulling it apart/2011-11-11_14-13-14_DSC_0039.jpg

The one on the left has two oval holes ( one for the water pipes and one for the aircon pipes ) and between them is a moulded lump. That's the channel by which the water leaves the car.

You can only access this from under the car and I don't know how plausible that is. But if it is possible, you may want to try and probe it with a bit of wire ( difficult bearing in mind the sharp 90° downward bend ). Or maybe get an airline on it. It'll be between the steel bulkhead and the aluminium/foam liner.

I took my heater unit apart before fitting it to the car and there was a lot of leaf and other detritus in there so I can easily believe it has become blocked.
 

·
Registered
Joined
·
148 Posts
Discussion Starter #4
Thanks for the advice fellas.

Will have a bit of a poke tomorrow.

Luckily it's due for a service next Saturday so I'll just add that one to the list.
 
1 - 4 of 4 Posts
Top