Alfa Romeo Forum banner

1 - 20 of 60 Posts

·
Registered
Joined
·
17,564 Posts
Discussion Starter #1 (Edited)
There was a box on the right hand side with Google AdSense adverts I commented on a while ago. Correct me if I'm wrong but since the new owners have taken over, this has come into effect. There have been many adverts you wouldn't expect to be associated with an Italian car site. It's classed as 'targeted advertising' as uses history cookies to determine what will be of interest supposedly. Not sure if it's still on now.

However, I believe on AO, the real problem is more likely to be AdBrite. Actual words typed determines the advertisments. The word underlines and if you type a word such as 'exhaust' for example or 'holiday' an advert will be loaded. As so much is loading at once it can create problems with the speed and create errors. Well, I am probably one of the AOers responsible for any ads with 'flirting' or 'chocolate' I'll wager :eek:

What's with the adverts being installed into AO? Simple....they generate profit on a pay per click basis.

I know for a fact that they can slow down a website although we used to have AdSense on our business one.

Make Money with Adsense Versus Adbrite
 

·
Registered
Joined
·
17,564 Posts
Discussion Starter #3
Due to the constant adverts there are HTML coding conflcts. The webmaster (AO) have installed HTML codes for the adverts to load.

I've just been asked about Adblock - if you use this (you think it will stop all ads..although will stop pop ups) it will basically tell the page 'do not load these adverts'. It rewrites it and data can be lost even.
 

·
Registered
Joined
·
11,604 Posts
So, greed has wrecked the place? :rolleyes:
 

·
Registered
Joined
·
11,604 Posts
No links or adverts here either, but tinkering with code to include them is the cause mebee?
 

·
Registered
Joined
·
11,604 Posts
Am in phone mode, so standard Android browser, no ads, no links, lots of issues though, getting worse by the day it seems...
 

·
Registered
Joined
·
11,604 Posts
Tried it, thought it was pants :lol:
Intersting thought though, anyone who is using it getting errors?
 

·
Registered
Joined
·
44,881 Posts
There is one way to find out for sure if this is the cause, switch it off for 6 hours during peak time (evening). If we still get database errors and slow downs then it's not that. If we dont get all these problems then the new owners must reconsider their cash generating strategy. Without its members AO is nothing, with all these problems AO will soon start losing membership to other more reliable sites.
 

·
Administrator
Joined
·
45,540 Posts
So then:-

"Adsense makes the post load longer"

I won't bother with me coat - the hypothermia will shut me up after a few minutes you will be pleased to hear.
Man but it took me a long time to get that. :rolleyes:
 
1 - 20 of 60 Posts
Top