Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Mito, 1.4, Cloverleaf, 2010

So, I had to brake suddenly, and I stalled.

When I turned the engine back on, the Check Engine warning was on, as was the Stop/Start is off warning, and also (in the space where the Shift advice is) a symbol that I can't find in the manual: an amber circle formed of two arrows - a bit like the recycling logo - with an exclamation mark in the middle.

So, next time I used the car, everything was back to normal. But I'm now intrigued as to what that symbol was trying to tell me
 

·
Administrator
Joined
·
87,076 Posts

·
Registered
Joined
·
1,204 Posts
Mito, 1.4, Cloverleaf, 2010

So, I had to brake suddenly, and I stalled.

When I turned the engine back on, the Check Engine warning was on, as was the Stop/Start is off warning, and also (in the space where the Shift advice is) a symbol that I can't find in the manual: an amber circle formed of two arrows - a bit like the recycling logo - with an exclamation mark in the middle.

So, next time I used the car, everything was back to normal. But I'm now intrigued as to what that symbol was trying to tell me
Same thing happened to me last week had to slam the brakes on but didn't stall. Light came on and stayed on until I restarted the car, then everything was ok.:):)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thank you. That reply was so prompt and so accurate, I almost hope something else goes wrong so I can ask about it.

.....almost.
 

·
Administrator
Joined
·
87,076 Posts

·
Registered
Joined
·
2,890 Posts
Is it not stop / start UNAVAILABLE as opposed to fault. This is not always a fault as such, the battery may be drained by having too many drains on it (heater/wipers/lights etc).

If its ok next time you start up there is no fault.
 

·
Registered
Joined
·
99 Posts
Mito, 1.4, Cloverleaf, 2010

So, I had to brake suddenly, and I stalled.

When I turned the engine back on, the Check Engine warning was on, as was the Stop/Start is off warning, and also (in the space where the Shift advice is) a symbol that I can't find in the manual: an amber circle formed of two arrows - a bit like the recycling logo - with an exclamation mark in the middle.

So, next time I used the car, everything was back to normal. But I'm now intrigued as to what that symbol was trying to tell me
Had the same thing about a year ago after starting up and immediately stalling from cold. Also disabled DNA for me. Turned it of at key and rebooted it at the next set of lights, haven't had a problem since. It's just the the electronics not booting up correctly due to the stall and then immediate restart without turning the key to off first. Staled mine a couple of other times without the same thing happening, but restarted the engine with the clutch on those occasions. Nothing to worry about.
 
1 - 7 of 7 Posts
Top