Alfa Romeo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi

Took delivery of a 159 a few weeks ago, and must say I'm incredibly impressed with the whole thing, and particularly like the B&M system.

However, a couple of things have come up that I can't seem to work out - not sure whether it's user error or system issues - and was wondering if anyone out there can help...

1 - I use either a 8Gb or a 2Gb USB pen drive for MP3s - every now and then the system "loses" the library and won't allow me to search by album, genre etc. All it lets me do is move from song to song within the current directory, or, if "play anything" was selected, to go through all the songs. When I try to search by genre etc it just says "no media found". Taking the pen drive out doens't solve the problem, and the only way I've found to get round it is to put a different pen drive in, download the library, then put the original one back in again and start again.

Does anyone know of a way to reset the system without going through this......

2 - When the radio is on, I can scroll between the dashboard readout being either "trip A", "trip B", or the display showing the current station details. When I have media player on, I seem to only get the options for "Trip A", "Trip B" or "date and month etc" - is there any way to get the current media title displayed instead?

3 - is it possible to scroll/fast forward through an MP3 track on the media player?

Any help on these would be much appreciated.

Ta very much

Dave
 

·
Premium Member
Joined
·
1,249 Posts
1. The lack of a reset command (or button) is a real oversight. In my experience once B&M gets confused it is all downhill from there and the only thing to do is to disconnect the battery for a good long time. Fortunately Alfa Romeo engineers realised this would be happening a lot and provided a lever-operated release on the negative terminal.

2. Press the telephone symbol, scroll up to "media player", select, scroll up to "now playing" and select. Unfortunately when I try this I often select the next track by mistake. Or press the voice command button and say "what's playing?".

3. Not as far as I know, but if anyone else knows the secret I too would love to hear it.
 

·
Registered
Joined
·
7,179 Posts
1) Tell the lady to 'STOP' and then 'PLAY' usually resolves this, Ive never had to pull the battery - if you change drives a lot, do you give it enough time to build the playlists?
2) - This is in the main menu accessed from the stalk buttons, I think its 'Audio Rpt'
3) Dont think this is possible
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for the replies guys.

The issue with the B&M system getting in a mess can be fixed a bit quicker than disconnecting the battery - all I do is put a different drive in, let is build the playslist, and then put the original one back in. Far from ideal having to have to flash drives, but also hardly the end of the world.

I'll have a look at the Audi Report function when I'm back in the car tomorrow.

Thanks again
Dave
 
1 - 4 of 4 Posts
Top