Alfa Romeo Forum banner

1 - 7 of 7 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've just noticed over the past week or so my 156 oil level seems to be becoming lower. No i've noticed a puddle of oil under the car. Its a 2004 JTD 115, i started the car to check it, and there's a noticeable drip coming from the drivers side just behind a pully (first one from the front). I need to get round to replacing my rad and thermostat this week, but it looks like i now have a new job too. Do you guys have any ideas what could be leaking? I'd say over the past month i've lost a bout 1/3 of a litre of oil. Car seems fine and pulls well, however every now ant then i get a MCSF message for 3-4 start ups which then stops.

Cheers in advance for any support

Mark
 

·
Registered
Joined
·
121 Posts
If it's definately from around the bottom pulley area, my first guess would be the crankshaft end seal. Simple enough, but the belt will have to come off.
At least it's not the other side- that entails gearbox and flywheel removal!

Does the 8v JTD have an oil cooler? Because the pipes for those can get pretty fragile.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #5
thanks for that, i don't know if they have oil coolers. it looks like spending again!!
 

·
Registered
Joined
·
1,271 Posts
Bit of a worry cos crankshaft end seals can go when there is excessive crankshaft end float.Take off the external pulley belt and see if you can push and pull the bottom pulley wheel back by hand.If you get a clunk clunk then you need new thrust washers and a rapid oil flush and change.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #7
i'll have a look, i need to jack the car up and have a proper look at the leak. Again i'm starting to regret buying an Alfa!

Cheers :cry:
 
1 - 7 of 7 Posts
Top