Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,243 Posts
Discussion Starter #1 (Edited)
Hello

Not sure if these two relate to antenna / wiring failure I have seen on here.

I have two issues which might be unrelated.
1 - FM reception drops out to be replaced with a sound that's not like white noise but interference and sounds like someone is using a whammy bar. Cuts back in after a bit. Affects local and national,

2 - head unit itself seems to forget last station listened to. Parked car this morning having listed to XFM 9(97.7) on preset 2. Started car this PM to be greeted with another station (96.5) but the radio showed preset 1 (Radio 1) was selected.

3 - fuel cap flap doesn't always open with remote central locking

It's a 2013 QV with the standard head unit and Bose in the boot.

Can anyone help?
 

·
Registered
Joined
·
5,314 Posts
Sorry I cannot help on the radio.

However I too have problems unlocking my fuel filler flap. I have noticed the problem gets worse the longer the car is left locked (I do not use it every day). Often opening the drivers door unlocks (as it should) the other doors but fails to work on the flap. Repeated locking and unlocking using the remote fob tends to eventually unlock it and then it is OK for the rest of the day. I have only had to resort to the red pull in the boot on a couple of occasions and then did not feel it release. All this makes me suspect something is sticking within the works and I keep meaning to apply some silicon spray to the plunger and hope it works down to the actual lock. One day I will get round to it.:yes:
 
1 - 3 of 3 Posts
Top