Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi,

can anyone help me out with a problem i have with the balancer belt. i have read a few guides on fitting, some say the indicators on the balancer sprockets should point to 12 o'clock when piston 1 is a tdc, others say align the marks on the belt with marks on the crank and balancer shaft sprockets. when i align the belt marks the balancer sprocket marks dont point to 12. i have had the misfortune of a big end going and am nearly at the end of an expensive rebuild. i would be greatfull of any help.

have a good christmas
 

·
Registered
Joined
·
1,067 Posts
As i understand it the car should be at tdc then the balance belt is fitted so as the pointers/indentations on the balance shafts are upright.I actually drove into my place the other day a twinny for cambelt replacement and the previous owner had left off the balance belt i didnt notice the difference!
 
L

·
Guest
Joined
·
0 Posts
with the cyl1 at TDC the pulley on the crank will be at 9 o'clock, Balance shafts at 12 o'clock, the belt has 3 marks, one per pulley. tensioner needs to have the pointer lined up with the slot. arrows on the belt should be pointing in the CW direction.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
hi,

thanks for the info, i can't seem to get the marks to align when the pulleys are in this position, i will put them as you said, if theres no vibration, job done

thanks
 

·
Registered
Joined
·
7,120 Posts
two different types of belt (maybe three) with a different number of teeth, have you got the correct belt from a seller that knows the difference?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
hi,

thats what i wondered, it seems to fits ok the belt is tensioned with the tensioner, but the marks don't align. i think i will just align it with the balancer pulley marks upwards.

thanks
 
1 - 6 of 6 Posts
Top