Alfa Romeo Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My '02 147 2.0 litre TS has just developed a rather worrying whining noise that gets proportionally louder & higher pitched with engine revs. It's audible from about 2700rpm right up the range. Kind of sounds like mix between a high-pitched electric motor whining type noise, a very small washing machine on spin cycle, a ropey old turbo and an old school Mini being floored in reverse.

The noise is there from cold start-up & when engine is warm. Also present when driving or just revving stationary i.e. with or without clutch engaged and with our without drive engaged.

Having searched through the forums it sounds like it may be steering pump or aux belt idler (or similar) but am paranoid that it maybe cam belt related and I have a catastrophe before I get a chance to investigate further!

Does anyone know a relatively quick method for disabling drive to the aux belt so I can see if my whining stops? If I slacked of tensioner would I be able to pull belt from drive wheel?

Many thanks in advance!
 

·
Registered
Joined
·
867 Posts
Hi - Check your power steering fluid levels. When this drops off it can sound as you describe, but usually as you steer (obviously!).

Worth checking anyway just in case. If it is this you could save damage to the pump.
 

·
Registered
Joined
·
38,284 Posts
Does the noise pitch change if you switch on the headlights and heated rear window?

If it does it may be the alternator bearings.
 

·
Registered
Joined
·
153 Posts
I also have this noise, It isn't steering related and doesn't drop when lights go on. will be interested to find out what it is.:confused:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Power steering fluid is okay and noise doesn't change when steering (other than the usual whirring at full lock).

Pitch of noise doesn't change when lights, radio, heater etc are on.

Will have to cross my fingers that it's not water pump or anything fatal on the cam belt so I can survive till the weekend and figure out how to get the aux belt off to check!
 

·
Registered
Joined
·
153 Posts
I had my cambelt done only 7000 miles ago so I don't think its anything to do with that.

It was making the noise before then as well..
 

·
Registered
Joined
·
153 Posts
I hope it isn't...:eek:

Ive heard on here that the water pump starts to make noises once its above 70 degrees and that its a metallic whirring noise.

But my noise is from cold and it doesn't sound metallic.

What about yours one-four-seven???
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Yeah, it's a high pitched noise as I said my initial post, it's more whiney than whirry.

I'd put it down as another little 147 foible if I weren't worried about it being something dying on the cam belt loop :eek:
 

·
Registered
Joined
·
2,987 Posts
if it's like a whistle, could it maybe be a pipe that carries gasses somewhere?
that's just speculation, but a fast moving gas passing through a small hole could possibly make that noise? :confused:
 

·
Banned
Joined
·
9,721 Posts
I'd take the aux belt off and see if the noise goes away, still there? Then take the balance belt off (2.0), at least you can identify the area of the noise better then. But I'd say it was a belt idler, most likely the cambelt.
 

·
Registered
Joined
·
2,133 Posts
I have the same, prob going to bring to garage soon enough hopefully. I'll post when I find out what mine is. Power steering pump/pulley/alternator.
 

·
Registered
Joined
·
2,890 Posts
i have this too.

aux belt change and gear box change (not for the noise) made no diff.

was there before last cam too.

reckon its a foible - maybe a slight variator/water pump issue
 
N

·
Guest
Joined
·
0 Posts
I have it too, sounds a little like a supercharger, its got that kind of mini whine, i gave up worrying about it though I'm in for a belts, water pump and variator change on Friday so if it vanishes I'll let you all know :lol:
 

·
Registered
Joined
·
7,032 Posts
Alternator bearings is my guess...
 

·
Banned
Joined
·
9,721 Posts
Further to my last, when the water pump seal gets dry it whines, normally nothing to worry about, but if you've not had belts and tensioners replaced in the last 3 years or 36k miles then I'd do those first as they're due.
 
1 - 20 of 44 Posts
Top