Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
283 Posts
Discussion Starter #1
:paranoid:

Hi, my 159 recently started whining in 1st and 2nd, I've had the whirring experience in 6th which was sorted with new oil last summer, so my question is could it be something other than the usual? I can't find many people talking about whining in 1/2, usually it's 5/6th.

All other gears actually sound fine at the moment? Any ideas out there?

:paranoid:
 

·
Registered
Joined
·
15 Posts
Sounds like it could be the alternator. I am goind to replace my alternator in a week or two due to whining in 1st and 2nd gear during acceleration. I have a 159 2.2 JTS btw...so same gearbox.
 

·
Registered
Joined
·
445 Posts
It's the classic bearings issue - 1st, 2nd, 5th and 6th are actually on the same shaft. The issue USUALLY starts to be noticeable in 5th and 6th, and then moves to the first two gears as well. Mine did the same - you can read in another thread I Replied to a few hours ago; Check the same thread, another user recommended a specialist that can do the job for much less than most.
 

·
Registered
Joined
·
15 Posts
My whining was fixed by replacing the alternator. But then again...I never had any noise when in 5th or 6th gear, only in 1st and 2nd gear. So in my case it was a bad alternator bearing.
 

·
Registered
Joined
·
2,011 Posts
Sounds like the classic M32 issues. Plenty of posts about it on here if you search. I speak from experience. Change all six mainshaft bearings and refill with 3 litres of Fuchs Sintofluid gear oil.

Can be done by lowering the subframe and removing the gearbox end casing and removing all three shafts from the gearbox. Thoroughly clean everything before re-assembly and you should be fine.

My 'box rebuild had covered 20,000 miles before I sold the car and it was still perfectly slick and silent. Do it properly, do it once!
 
1 - 6 of 6 Posts
Top