Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1 (Edited)
I love it

The looks. The drive. The looks. The smoothness. The looks

This blue And me is confusing

I have tried a search on here but no joy

The steering controls work both the blue and me and the pioneer f310 sat nav stereo at the same time. Im just trying to update to 5.5 but thinks its a disconnect negative job
 

·
Registered
Joined
·
199 Posts
Discussion Starter #3
I hope so. As I really want to use it as a hands free kit

I think both the sat nav radio and blue and me can be used as hands free Bluetooth but I'm not sure?
 
N

·
Guest
Joined
·
0 Posts
If you have an after market radio then B&M will probably have been
disconnected from the audio so you cannot use it.

Removing it completely would cause a CANBus error.
 

·
Registered
Joined
·
199 Posts
Discussion Starter #5
B&M will connect to the phone but I cannt hear them in calls

I have the iphone 4s so assume i defo need the latest update, but now i have the radio updated i am using that as handsfree but the sound qualirty is quite poor

Alsooooooooooooooo

The car would not start today!, had to jump start it!

Battery is just less than a week old!!!!!

so altenator or electrical leakage! I fear it is the second as i can sometimes hear a feint buzzing from behind the dash. Even if i lock the car and stay in it not moving i can hear it
 

·
Registered
Joined
·
13 Posts
The buzzing behind the dash is the hard drive for the radio/B&M powered up. Usually turns off after a minute or so after removing the ignition key. :thumbs:
 

·
Registered
Joined
·
199 Posts
Discussion Starter #7
Hi Josh, Fellow fan of the Ninja!

Thanks for that, sounds like it makes sense, guess i'll remove the key again and wait longer to if the buzzing stops

i have it booked in for the morning to investigate the battery issues under warrenty. Hopefully it will start when i finish work today but I have jump leads just incase!
 
N

·
Guest
Joined
·
0 Posts
Your B&M is probably not connected to the aftermarket HU. That's why you can't hear anything.
They are not compatible. (Although if you do a search one company is now doing
an interface for around 200 notes.)



Also sounds like your HU is installed incorrectly.
Perhaps no switched 12V connected?
Thus battery drain as it's always on?
 

·
Registered
Joined
·
199 Posts
Discussion Starter #9
well if i turn the igntion off and take the key out the HU recognises and powers down, whether it has a switched 12V i dont know. Would it still use power if the screen if off?

, im asking everyone if they have a multimeter to test some things

il start searching for the interface, i already have found out that the maps update for the pioneer is £150!
 
1 - 10 of 10 Posts
Top