Alfa Romeo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I'm pretty certain that my head until has an aux function but I can't seem to activate it this may sound a bit stupid but is there a hidden menu somewhere that you have to turn on in order to select the aux function (it's the stock head unit with mp3 playback without the nav) Thanks in advance
 

·
Registered
Joined
·
4,380 Posts
I don't think you will find that there is. Certainly not on my one.
 

·
Registered
Joined
·
2,953 Posts
Do you have the blue&me and the USB in the glovebox?

If so, pressing the 'CD' button twice activates the aux/usb function.

If not, you'll probably need an interface to spoof a CD multichanger
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Yes I do have the blue&me with the USB in glove box and I've tried pressing the CD button twice to select the AUX function but it just says no source available
 

·
Registered
Joined
·
259 Posts
Yes I do have the blue&me with the USB in glove box and I've tried pressing the CD button twice to select the AUX function but it just says no source available
What radio do you have? There is some difference between the normal ones and the nav ones. I know Nav gen 3 won't support CD changer spoofing.
 

·
Registered
Joined
·
2,953 Posts
Yes I do have the blue&me with the USB in glove box and I've tried pressing the CD button twice to select the AUX function but it just says no source available
Silly question, but do you have something plugged in and playing, like an MP3 player, or a USB stick which is correctly formatted? Also, the car needs some time to catalogue all the tracks if using a USB stick, and not too many - it's a bit of a basic system...

You could always see if your Blue&me is due an update too.
 

·
Registered
Joined
·
73 Posts
sometimes the usb stick in mine needs a bit of a wiggle before it works, but when it is working it comes on straight away when I start the car
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Hi I dont have the nav 1 just the standard withp3 playback and I dont have a USB plugged into the back of it only the blue&me
 

·
Registered
Joined
·
8,918 Posts
1 - 11 of 11 Posts
Top