Alfa Romeo Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Evening all,

My folks have a 2007 159 3.2 V6 Q4. They've had it around 4 months or so and it does something a bit odd that i'd like your opinions on.

let me try to describe this in a way that makes some sense:

when driving in any gear, if they accelerate, the revs will rise by about 500 rpm but the speed does not, the revs then drop back down and THEN she accelerates. they have described it as feeling as if it is hunting for the power, as if the clutch were slipping or she were an automatic.

so...driving...accelerate, revs rise, no speed acceleration, revs drop back down...then she accelerates.

kinda waffly i know.

we raised it with the dealership and were informed that this was a feature of V6s, that they will hunt for revs or power before actually accelerating.

does anyone have any similar experiences with their own Alfa V6? Is this normal? Is it something to be concerned about??

there's a few alfas in the family including my own but no other V6s so this is new territory. any advice/guidance is greatly appreciated.

Cheers,

Phil.
 

·
Registered
Joined
·
30,126 Posts
Is it an auto? Sounds like a duff clutch / attempted palm off otherwise.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #4
no she's a manual.

thats the thing, my dad's first thought was the clutch was dodgey, but dealership said no.

interesting, thanks folks.

Phil.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
confirming our own thoughts here then.

thanks for the responses guys, i'll go deliver the good news to my dad lol.

thanks again for taking the time to reply lads.

Phil.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #7
confirming our own thoughts here then.

thanks for the responses guys, i'll go deliver the good news to my dad lol.

thanks again for taking the time to reply lads.

Phil.

hmmmmmm double post...useless broadband connection...
 

·
Registered
Joined
·
161 Posts
Mine doesn't behave like this. The acceleration is very linear in the 3.2. Your folks are being fobbed off by the dealer. Go get 'em Floyd.
 

·
Registered
Joined
·
817 Posts
I'm no expert but it definitely sounds like a clutch issue.

Seems like a strange conclusion that the dealer has come to, by suggesting that the car is 'hunting for revs'. Seems highly unlikely? Either way, i hope you get it sorted :thumbs:
 

·
Registered
Joined
·
160 Posts
Discussion Starter #12
Thanks for the replies guys.

I spoke with my dad after reading these and he said that the dealers said they had performed tests on the clutch and thats why they didn't think it was clutch related.

however, between his own diagnosis and that of you chaps, the general consensus is that it is most definitely clutch related! time for it to go back into the shop me thinks!

thanks again everyone.

Phil.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #13
Just to let u all know, you were correct.

Dad took the car in today to get a few things sorted, one of the mechanics took it out, and has confirmed that the clutch is definitely on its way out.

thanks for the sound diagnosis folks!

Phil.
 
1 - 14 of 14 Posts
Top