Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi Guys. Whilst I was away my wife reported that the car had completely died whilst she was standing in traffic. Removing the key, returning to park, and restarting the car worked fine, but she reported to me that a warning symbol of a car with a padlock appeared. I checked the manual and saw rather unhelpfully that this symbol has three possible faults - alarm failure, break in attempt and electronic key not recognized. I can't imagine either of the first two could be associated with the car conking out whilst running, so assumed that it was some fault with the key, and I told her to carry the spare with her just in case.

Since then (couple of weeks ago) it has not happened to my wife again, but yesterday it happened to me. I stopped the car in a layby, but it was still in drive, and it just went totally dead - engine stopped, all screens black, stereo off. I removed the key, put it in park and then put the key back it restarted as normal. Once restarted the same car/padlock icon was showing, plus the mileage flashed. Upon restarting the stereo and /AC reset themselves to default.

I have trawled the posts here and can't find anyone having had the same problem. Any ideas? does the keycode need reprogramming or something?

Many thanks
Pirran
 

·
Banned
Joined
·
1,828 Posts
Get yourself a free battery & alternator test done from halfords or some place like that. Also have the battery terminals checked for signs of corrosion
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Thanks I did wonder if it might be battery related but the battery's fairly new. Unfortunately there are no Halfords in Tunisia!
 
1 - 3 of 3 Posts
Top