Alfa Romeo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First thread!

Bought my 159 a few months ago and recently filled up with deisel after running a little low. When I went to start the engine again it decided to shudder like mad without starting. Tried again and it started fine. Should I be worried?

Thanks
 

·
Registered
Joined
·
1,637 Posts
Would it be a pre MY2008 car?

For MY2008 onwards, pressing the start button initiates a starting sequence where the starter motor will turn until either the engine starts or you press the button again. After a poke of the button you do not need to keep it pressed.
Prior to that model you had to press the start button until the engine fires - if you took your finger off the button without the engine firing, the starter motor stops.
In the instance you quote, what probably happened is that the poke of the start button got the engine to fire but wasn't long enough to carry it over top-dead-centre. What then happens is that the engine oscillates backwards and forwards, firing on compression but not rotating.
Longer press next time.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks guys, My car is 58 plate. Can't remember the exact circumstances. I filled up with deisel and left the key in the ignition as I went to pay (wife and kids in the car!) so I would guess that the stereo was still on and the key fob never actually left the hole in the dash. I think I normally give the car a brief press without holding which normally works fine.
 
1 - 4 of 4 Posts
Top