Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
I bought Alfa Romeo 156 1.9 JTD (2003) like 2 weeks ago. It was barely driven during last year. When i bought everything worked fine, but one thing. It woudn't start after some time of not using it (like 2 days for example). After many attempts it managed to start, but next time same problem, but this time i had to use start spray to make it work.

I send the car to the mechanist, he first suspect the problem about the heaters (since none of 4 were working), he switched it, but after some days, again same problem occurs. He then cleaned the nozzles (i think this is the word in english), regulator is fine, crankshaft sensor works fine, pump into the tank works fine, comprassion is fine. He can't find the REAL reason for this problem.

Does anyone have any suggestion what problem might be?

It turns over but the engine just won't kick in, battery is also fine.
 

·
Registered
Joined
·
2,370 Posts
It could be a defective battery. When not being used disconnect the battery and leave the battery on a conditioner / charger. If the car then starts when the battery is reconnected you've probably found your problem. Or you can leave the battery connected and take a voltage reading immediately before you try to start the car.

Might also be worth clearing any fault codes and the next time it struggles to start re-read the codes. Any new codes are now worth checking.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
It could be a defective battery. When not being used disconnect the battery and leave the battery on a conditioner / charger. If the car then starts when the battery is reconnected you've probably found your problem. Or you can leave the battery connected and take a voltage reading immediately before you try to start the car.

Might also be worth clearing any fault codes and the next time it struggles to start re-read the codes. Any new codes are now worth checking.
Is there any possible thing other then battery? I think he probably checked it, since it's something you check first, but i'll make sure to ask him.
 
1 - 3 of 3 Posts
Top