Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter · #1 ·
Hi,

I have just bought a 2002 156 jtd sportwagon and the radio wasnt working due to needing a code. I went through all the paper work that came with the car and found the code and entered it and it was accepted but now all i get on the display is "WAIT". Does anyone know what this means or what i can do to get passed it and get the radio working again?

Thanks
Kai
 

·
Registered
Joined
·
405 Posts
WAIT means youve entered an incorrect code according to the manual. "every time the user enters a wrong code the waiting time increases gradually. 1min, 2min, 8min, 16min, 30min, 1h, 2h, 4h, 8h, etc etc. until reaching a maximum of 24 hours. the waiting time will be shown on the display with the word WAIT. When it goes off it is possible to proceed with the new code entry procedure". looks like you have the wrong code for that radio.
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #3 ·
Thanks

Well i will leave it for a while and go back to it. Do you know were i might be able to get hold of a master code for it as the code i have is wrote in the owners manual by the origanl alfa garage it was sold from when it was new.

Kai
 

·
Registered
Joined
·
611 Posts
If you remove the radio there is a sticker on the side with a serial number. Make a note of this and any other numbers and post them up on the AO thread "Need a Radio Code". There is a member who can generate the code from the numbers stamped on the radio.
 
1 - 5 of 5 Posts
Top