Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone,

I'm in the process of resorting my 156 GTA and the other month I removed my front wings due to common rust and a dent "what a pain to remove". After removing the inner liner on the passenger side I found three wires cut "red,green and purple" coming off the loom that connects into some ECU's.
Does anyone know what they where connected to?
What are those ECU's for?
I had no warning lights or errors on diagnostic.
931676
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Aa, lovely... That's definitely something I'll be looking into. Odd it hasn't thrown any errors or light up all the time, I've done a few heavy stops as well and never notice it lock up, then again I've never seen it flash 😅. Thank you.
 

·
Registered
Joined
·
4,027 Posts
Maybe the headlight washers? or fog lights?
 

·
Registered
Joined
·
314 Posts
Not sure, but if the 156's are mostly made with every wire put in them I could think it might be something for automatic Q system cars. They have a little radiator with a fan connected behind the front of the bumper in front of the wheel on that side.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Been looking at it again this evening, it's not the ABS, all the sensors are connected. The headlight washers are on a separate pump on the other side and the fog lights are connect to the bumper loom. The car not fitted with xenon headlights but if it is for that i don't see the same wire's on the other side, I'll try a continuity test when the headlights are on to check it out. It could be for a Q system / left over wiring of that system but I don't think it's for that.

It was just odd to have cut wires from the loom hanging down and wedged into the wheel liner inspection flap. And no one likes finding random cut wires 😅. For now I'll hang it up out of the way. Thanks for the suggestions.
 
1 - 8 of 8 Posts
Top