Alfa Romeo Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Hi,

My 156 SW has started beeping when locked around 50-75% of time. I know this is supposed to mean something isn't shut properly but it all is. Sometimes it doesn't, sometimes it does. And then every so often the alarm will go off even if been locked for a few hours.

Anyone have any ideas what the problem could be and how to solve it?
 

·
Premium Member
Joined
·
7,105 Posts
If the alarm has gone off, you can check what triggered it..... That might give you some insight into the cause. See:
 

Attachments

·
Registered
Joined
·
30,019 Posts
If it beeps and unlocks itself: check the boot.
If it beeps and stays locked: check the bonnet.

There have been too many cases of people not checking the bonnet latch and having it fly open at speed, usually creating a write-off.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #4
I've checked everything and everything is secure. Wasn't sure if something setting off a sensor inside (I had the alarm go off once due to a moth in the car!).
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
Well, 2 months later I finally got around to checking. When I lock the car the light flashes approximately 20 times! It then goes solid when the car "beeps" and then returns to the usual state of flashing every second or so, I guess this is the visible deterrent.

Any ideas?!
 

·
Registered
Joined
·
30,019 Posts
Surely the one beep when you lock it is the normal locking/arming beep.

It is when you get a 2nd beep that there are issues.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #16
No, it's not the same as the normal arming beep, I turned that off when I got the car. That beeps when you lock it and the lights flash. This is a few seconds (prob 5-7) after locking the car.

Is a lesser problem at moment, Engine Management light flashing, low power, into car Dr's at weekend.

When you say you'll run a car into the ground - at what price does the ground come?
 

·
Registered
Joined
·
30,019 Posts
No, it's not the same as the normal arming beep, I turned that off when I got the car. That beeps when you lock it and the lights flash. This is a few seconds (prob 5-7) after locking the car.
Arrr, ok, you only get one beep, but that is actually the 2nd beep. :scratchchin:

The LED to look at to diagnose is the one on the dash AFTER you've unlocked the car.
Don't think it will tell you anything when you lock it.
 
1 - 17 of 17 Posts
Top