Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi GUYS , Im new to this fourm , I have owned newmwerous Old alfa's Just bought a 156 2.0 TS.

I changed the Aux belt , and noticed that the balance shaft belt is missing :eek:, is this Serious , and can the motor get Destroid by driving it without this belt ??

O 1 more thin is the PK6 1980, Correct Aux belt

Thanks ;)
 

·
Registered
Joined
·
7,115 Posts
hi, it will not cause a problem without the belt, just have a bit more vibration at tickover etc, however ensure that there are no bits left that can get into the cambelt, also check when the cambelt was changed, if the balancer has failed, the cambelt may not be far behind it.

HTH
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Phew :)Thanks for the Heads up, I think they didn't put one in on purpose,:) as the car has history , according to what I can see on the records they did the head , I can see some signs of "Creame ala Alfa" in the waterbottle and the Cam belt about 10 000 Km ago I do not see any sign of a balance shaft belt, that puts my mind at ease.

I still feel they had it right with the 2.0 164 TS ie. NO CAM BELT !! :cry:
 

·
Registered
Joined
·
12 Posts
I drive without balance belt. I think the engine gains a bit in power after you get rid of it. I also have not noticed any gain in vibration or sound of the engine.
 

·
Registered
Joined
·
5,266 Posts
Yep, some people remove the belt on purpose. if it had snapped its likely to have taken out the cam belt as well.
 

·
Registered
Joined
·
12 Posts
It will take out the cam belt for sure. So this is the main reason why i removed it. Also i don't mind a bit noisy engine :)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
yeah works gr8 since ive got the car I put on a few thousand km's no issues I think i will leave it off on the next cam service Just the Im going to buy 1 plat plug a month ,here one 1 plug is 220 Rand ,so R 1760 ......:cry:
 
1 - 7 of 7 Posts
Top