Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi there

My 156 Sportswagon 2000, 2 litre, central locking and alarm has gone haywire and the Alfa dealer told me its a known problem but the new computer is $5000 so the best solution is an aftermarket alarm and central locking system. So I thought cool that will be lots less but...

The issue I have is Ive been to 3 autoelectricians and they all say they dont want to touch it as they have no info on how to do it ( I think they search some online databse of sorts). Can anybody here help with thsi info or a solution to just turn the system off and lock/unlock manually.. because I cant drive my car while its like this as I cant get a warrant so Im getting desperate.

Many thx in advance.

JR New Zealand
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Secondhand unit

Maybe I cud cud get a secondhand unit but wondered if this occurs alot with this model I might get the same issue..maybe its just New Zealand but servicemen are a bit scared to have a crack at doing the aftermarket alarm thing.

I wouldnt mind just turning the autolocking and alarm off if that was an option but Im not sure it is..or if they wud require it to work at the warrant of fitness station (our 6 monthly compliance check here).

If u found anything further Id appreciate it..cheers for the response m8

JR
 

·
Registered
Joined
·
3,199 Posts
I doubt it would affect the your fitness check, as i'm sure there are older car in NZ without such features...I'm on a little mission it my take a while but i'm going to try and findout asmuch as i can about the AR alarm systems on 147/156's...
So keep an eye out for my posts and i'll see what i come up with...
 
1 - 6 of 6 Posts
Top