Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi All

Newbie on here, but glad to be alfa owner i must say. Just bought myself a nice 156 2.0TS and all was well, car only done almost 70000 miles, FSH, 1 owner, recent full cambelt change plus water pump and all new front suspension few 1000 miles ago.

Took it for test drive perfect, power there no loss or anything, very nice car to drive. Had it couple of days now and done about 30 miles or so. Now I have just jumped in and started car and it is making squeeking noise, which is coming from engine bay, top left area on drivers side. It squeeks/whines when idling and gets notably faster inline with accelerating, noise was present when starting from cold and after driving 10 miles and engine upto temp still there, no change in tone etc.

Any ideas as to what this could be, it doesnt affect driving as such, still accelerates fine, gets to 80 okay and seems to keep going, revs freely as expected. Its very annoying and can be heard by pedestrians when driving past.

Thanks in adavnce for any help,comments. Any info is much appreciated.
 

·
Registered
Joined
·
8 Posts
Hi!

An Alfa would not be an Alfa without the odd strange noise from time to time! You say that the noise 'gets faster' under acceleration, but then you say there is 'no change in tone'. Could you please clarify. If the former it points to something engine/drive related and there is nothing much in that position which it could be. If the latter it would be something independent of that - like your heater fan, which might have something as simple as a leaf caught in it.

Jeremy

2003 156 JTS SW Vel
1997 Spider 2.0TS
1977 Spider 2000 Vel
(2 x 166s, 1 x155, 1 x 75, 1 x 33, 2 x Suds)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi, its squeeks slightly when engine idling, quiet a high pitch, as you accelerate more the squeek increases with speed as if something if turning faster the more you accelerate, the tone remains the same but increases with acceleration. Listening to engine it is coming from left hand side, looking at cam cover it is up from that towards between there and left strut

Was going to attempt some trial and error roday with can of silicone spray and lightly spray till noise stops.

Do you happen to know if there are engine layouts, diagrams etc for 156 on this site, just to familarise where everything is
 
1 - 3 of 3 Posts
Top