Alfa Romeo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hello i'm Samuele from Italy exactly near Florence.
My JTS (i'm first owner from may 2002) have a problem with warning light.
With examiner fault codes are p1172 (Lambda adaptat. 2 (additive) above upper limit ) and p1173 (P1173 Lambda adaptat. 1 (multiplicative)).
I feel car good no problem.
MAF seems good but is difficult to say. I have changed precat lambda for safety.
I have read the problem with lambda's connections so i have sprayed it.
This problem appears sometimes also when car was stock. Now have direct kn induction, then mainflod is 4-1 exausth, sport cat 200, sport rear exausth; all by cecam. I think that these thing are not important for my problem.
Possible solution?
I think MAF but i can't change a lot of thing without certainty.
Thanks for attention and sorry for my italian english :D
 
1

·
Guest
Joined
·
0 Posts
Hello i'm Samuele from Italy exactly near Florence.
My JTS (i'm first owner from may 2002) have a problem with warning light.
With examiner fault codes are p1172 (Lambda adaptat. 2 (additive) above upper limit ) and p1173 (P1173 Lambda adaptat. 1 (multiplicative)).
I feel car good no problem.
MAF seems good but is difficult to say. I have changed precat lambda for safety.
I have read the problem with lambda's connections so i have sprayed it.
This problem appears sometimes also when car was stock. Now have direct kn induction, then mainflod is 4-1 exausth, sport cat 200, sport rear exausth; all by cecam. I think that these thing are not important for my problem.
Possible solution?
I think MAF but i can't change a lot of thing without certainty.
Thanks for attention and sorry for my italian english :D
Hello!

How is the car when it is Idling? is it rough? or feel lumpy? could be a failing MAF? but could be a failing lambda somewhere i think your car has more than 1
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Car fells good when alarm appears. Lambda are new. The same errrors are present with old or new lamdba.
 

·
Registered
Joined
·
3,239 Posts
Ciao Samuele

Salutami la mia meravgliosa Toscana. Ho dei parenti a Colle Val D'Elsa e ci ritorno ogni anno .

Buona fortuna - in bocca al lupo

S
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Ciao Samuele

Salutami la mia meravgliosa Toscana. Ho dei parenti a Colle Val D'Elsa e ci ritorno ogni anno .

Buona fortuna - in bocca al lupo

S
Sono di Pistoia 40k da Firenze, te la saluto di cuore la mia meravigliosa Toscana :thumbs:
 

·
Registered
Joined
·
3,239 Posts
Sul serio - questo sito e una meraviglia per quanto riguarda assistenza tecnica. Sicuramente ci sara una risposta adeguata presto. Probabilmente sara qualche errore con un piccolo componente elettronico causando il problema. Le JTS sono state richiamate in GB per una modifica alle connessioni nel impianto elettrico per i sensori lambda. Dovresti controllare se e stata effetuata questa modifica.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
Purtroppo i JTS in italia sono pochissimi e l'assistenza non ha esperienza. In questi anni in italia la rete spingeva le vendite dei soli JTD. Per i richiami sono sicuro che non ne sono stati fatti dato che ho comprato nuova la 156.
Anche io penso sia un problema di connessioni e non del MAF.
 

·
Registered
Joined
·
3,239 Posts
Bravo Samuele - sono contento per te. Almeno e stata una cosa non troppo costosa. Va molto bene la JTS anche se consuma un po troppo - particularmente in citta. Ne sento la mancanza della mia JTS con quella colonna sonora particolarmente Alfa specialmente ad alti regimi, ora avendo la JTD e un po piu sobria ma consuma molto meno. Un altro saluto da Glasgow e un abbraccio alla mia amatissima toscana
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
In Alfa Dialer MAF costa 290euro + vat, ma io ho trovato orginale bosch 100euro!
Un saluto dalla Toscana allora, anche se qui è molto freddo e la neve è quasi in città.
 
1 - 12 of 12 Posts
Top