Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,501 Posts
Discussion Starter #1
Hi all!

My starter motor has failed.
Turned the key, and all I could hear was the click click of the solenoid (or rather what I think is the solenoid) and no engine crank. :(

Well, nothing lost, nothing gained (car needs a tow anyway) so I thought to remove the starter and have a look.
I dug down deep (past the bloody plenum where some loony engineer had decided to mount wire retaining clips on the underside (argh!!) ) and found the starter.

When I dismounted it, I noticed another wire in the starter motor area, that was not connected to anything (see image below) what is this from ?
https://i.imgsafe.org/d53a960cfa.jpg
I did not purposely disconnect anything resembling it, and it is connected by a small plastic tie to the other two starter connectors, so I don't know... could it be related to my starter motor issue ?

I have since tried Sylvester Stallone's test:
https://www.youtube.com/watch?v=BAjMO3Zu88s
and the starter seems to work fine, it spins and it clicks, so whats the story, you think ?
 

·
Registered
Joined
·
1,501 Posts
Discussion Starter #2
No one ? :(
 

·
Registered
Joined
·
148 Posts
There's a big cable from the battery running to the starter, then another big one that attaches to the same point and goes to the alternator. The small one connects to the starter solenoid.
So you mean there's a fourth cable hanging loose?
 

·
Registered
Joined
·
3,245 Posts
As said above all 3 cables should go to the starter.
Before you removed it did you check the earth cables, if it was just clicking and now off the car works fine it points towards a bad earth return,
 

·
Registered
Joined
·
1,501 Posts
Discussion Starter #5
Argh! Yes!
I only copped on to that when I read these and opened up eLearn. The eejit that was there before me, never tightened the final (third) wire, and just left it loose on top of the starter.
that is why it was not "on" when I started to mess about, and why the starter SOMETIMES worked, and sometimes not!

Ah flippin 'ell I gave the starter to a local guys, who had a look at it and says "hm.. this looks fairly new".

Ah well everyday is a school day. :D
 

·
Registered
Joined
·
3,245 Posts
With the starter refitted if it still doesnt work then put a jump lead between the battery negative and somewhere metal on the engine, if it then cranks fine then you have a broken earth cable.
 
1 - 6 of 6 Posts
Top