Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
Hi all,
My friend came round my house last night to drop something off in his 155. Then he didnt seem to go! His car wouldnt start, it would turn over slightly like the battery was flat and all the lights were dim on the dashboard etc. But he had been driving the car all day, we connected up the jump leads to my car and all the lights came on bright again but now the code light seems to blink slowly. The car turnsover but not as fast as normal. Any ideas? He said he inserted his house key by accident and tried to start the car using that but didnt realise, how I dont know. Then the above symptons occured when using the red and master key.

Any Suggestions as its stuck outside my house!
 

·
Registered
Joined
·
4,651 Posts
Check the two little wires bolted to the positive terminal of the battery are tight they supply the ignition power to the dash ;) and if that dont work find the yellow code box under the dash by the steering coloumn and unplug it for 20 secs ro so and reconnect and try again :D
 

·
Registered
Joined
·
6,920 Posts
I thought you were gonna say he tried to start it using your 155 key, would have made more sense about confusing the code system,

as speedy said, resetting the code box above the fuse box should work! :D
 
W

·
Guest
Joined
·
0 Posts
If the car has got the code it must have come with one of those VERY VERY large RED handled keys...how the hell can someone confuse that with their house key :cheese: :cheese: :cheese:

Sorry :eek: ...sounds like a duff battery problem but I always say that :rolleyes: Perhaps the alternator wasn't charging properly prior to the breakdown.

Try the reset, if that fails stick a new battery on as it sounded nakkered anyway.

wrinx
 

·
Registered
Joined
·
715 Posts
This old chestnut! The 155 is very sensitive when it comes to charge in the battery. Try taking you battery off and putting it in his and I bet the problem goes away!! The Alfa Code system needs a tip top battery to reset once it has been activated. Trust me, I have been here!! I posted a few months back on this :)
 
W

·
Guest
Joined
·
0 Posts
Robin...did it go in the end or do you still have a rather large garden ornament?

wrinx
 
1 - 7 of 7 Posts
Top