Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hey guys, have just returned from a week long work assignment and took my 147 out for a drive upon getting home :thumbs:

Curiously when I parked after about a half hour, there was a very noticeable hissing noise coming from the rear of the car. At the time I thought it was the tyres but checked again this morning and there were in great condition.

Went out for a morning drive and all seemed fined ... but just curious as to what the sound might have been ? It was very much like air escaping from somewhere, yet I went though everything today (air-cond .. tyres, wipers,windows etc) and they worked fine !

Any suggestions would be much appreciated .. also if there is any advice for leaving Alfas sitting around for about a month or so, which can't be helped due to work reasons. Currently I just make sure to manually lock the doors and unplug the battery
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Fuel cap breather is blocked maybe. Take it off and see if you get a sudden rush of air into the tank.
Thanks for the idea, but the hissing disappeared overnight. Day 5 after this "problem" and all seems fine :)

Was just curious as to what could have caused the hissing noise ? which does make sense if it was the fuel cap breather since it was towards the rear, where the tyres are
 

·
Registered
Joined
·
14 Posts
I got a 147 and the hissing sound is always present... it sound like as if there is a turbo in the car when you accelerate.... i was thinking it could be the radio or something like this. Any one knows what can cause this????
 

·
Registered
Joined
·
4,499 Posts
Does it get louder when you accelerate?
 

·
Registered
Joined
·
14 Posts
Yes, when you accelerate it starts and then increases in sound when you gather speed and change gear from 1 to second and third. I drive a 147 selespeed. However, when you are cruzing on 5 gear you do not really hear it. Any idea what it is?
 

·
Registered
Joined
·
4,499 Posts
Have you made sure your selespeed oil level is correct?
 

·
Registered
Joined
·
14 Posts
Selespeed oil???? I guess they replace the selespeed oil when I do the servicing. I had a problem with the selespeed and I took it to alfa several months ago. They replaced a part in it.. costed me over $1500. But the noise was there since I bought the car 3 years ago. I will assume the oil should be correct. Is there a way to check this?
 

·
Registered
Joined
·
4,499 Posts
No the oil just needs topping up every so often and always use genuine Alfa selespeed oil.
There is a lid with a level indicator inside it on your left hand side of your engine bay. Or right hand side of your looking at the engine from the front of the car. It's right near the wing. The other noise could be air leaking into your inlet manifold between your throttle valve and or your inlet manifold and engine. These are sealed by rubber o-rings
 
1 - 10 of 10 Posts
Top