Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,569 Posts
Discussion Starter #1
Why do Alfa Garages, (well my local anyway) have an inability to remove trim & bolt/screw covers and replace them properly without breaking them, then just leaving them lying on the floor.

I know I'm being really fussy, I know it's just a screw cover on the boot lid trim, I know I can easily sort myself with some superglue when I get home, but maybe they could just be a little more careful with my pride & joy in the first place,

Was going to phone and give off, but was worried I would look like a tos**r complaining about something so small. Might just casually mention when getting next service.

This isn't a rant btw, it' only a screw cover after all :lol:

PS I know it's happy cos it got a new rear wiper motor (under 3rd year warranty), & it's wagging it's little tail again :)
 

·
Registered
Joined
·
8,918 Posts

·
Registered
Joined
·
1,569 Posts
Discussion Starter #4
Hey Nev,

forgot to say Thanks for sorting out boot / alarm problem, adjusted bump stops out a bit and silence since,

Alfa had about 7 goes to fix this, got new boot latch, new keys & new body computer nothing worked, but I think they finally figured out about the bump stops, cos the last few times they had it you could feel the difference in the boot latch, the stops maybe just loosened themselves with vibration therefore it came back,

Can't help laughing when I think how much money was spent trying to fix it before they realized you just turn two bump stops a bit, thank **** for warranty.

I thought there was a system for thanking people, has it gone or am I being a noob?
 
N

·
Guest
Joined
·
0 Posts
Hey Nev,

forgot to say Thanks for sorting out boot / alarm problem, adjusted bump stops out a bit and silence since,


I thought there was a system for thanking people, has it gone or am I being a noob?
No worries ;)

There used to be "thankyou" buttons, but they
disappeared in a board re-org, I think.
 
1 - 5 of 5 Posts
Top