Alfa Romeo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hi all,

i have been looking into why my central locking has decided to unlock when i lock the car.

i have got a few things to try tomorrow thansk to the search on here

my question is this;

i was in the fuse box under the steering wheel and i noticed an antena wire just kinda rollling around the fuse box area, its a thin ish wire as u would imagin but i was wondering if it should be located somewhere or grounded/earthed/secured

maybe something to do with my central locking?

thanks in advance

Adie
 

·
Registered
Joined
·
6,274 Posts
What you describe sounds like the antenna for the key transponder. If it's not connected, your car won't start and you'll get a 'code' error on the dash.

The car unlocking after locking (usually accompanied by a single beep) means a door/the bonnet/the boot is open (not shut completely)...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
What you describe sounds like the antenna for the key transponder. If it's not connected, your car won't start and you'll get a 'code' error on the dash.

The car unlocking after locking (usually accompanied by a single beep) means a door/the bonnet/the boot is open (not shut completely)...
hi thanks for your fast reply

it is connected at one to a little white connector block again loose but the other end of the wire is bare and if it goes some where i can see hwere, can you shed any light at all please?

does it locate somewhere on the fuse box or to another plug maybe?

oh and the car does start, the other day it did flash a key code error while i was driving but i tunred off and turn back on again and that seemed to sort that(as in error message went away)

thanks again

Adie
 

·
Registered
Joined
·
6,274 Posts
The white block sounds right, but it should be attached at the other end to a circular hoop that fits around the ignition switch, under the plastic trim...

I don't think it should be bare! Sounds like a recipe for disaster, if it shorts against something live :eek:
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
The white block sounds right, but it should be attached at the other end to a circular hoop that fits around the ignition switch, under the plastic trim...

I don't think it should be bare! Sounds like a recipe for disaster, if it shorts against something live :eek:

hmm i would tend to agree, i have popped a bit of tape around it for now,

ok, i have the fuse cover down, should i be able to locate were the wire is secured from here or will i need to take off more plastic trim.

thanks again, i hope i get this sorted before i get a bigger problem

hope you can continue to help

cheers
Adie
 

·
Registered
Joined
·
948 Posts
Is this a single black wire, about a foot long, with a bit of shrinkwrap on one end, the other end connected to a white connector? If so, its the remote antenna, and should not be connected to anything at its shrinkwrapped end. Strange though it may seem, it does simply "float about" in the fusebox area.
The central locking problem you describe is more likely to be caused by a faulty door cath (solenoid). Hope that helps.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Is this a single black wire, about a foot long, with a bit of shrinkwrap on one end, the other end connected to a white connector? If so, its the remote antenna, and should not be connected to anything at its shrinkwrapped end. Strange though it may seem, it does simply "float about" in the fusebox area.
The central locking problem you describe is more likely to be caused by a faulty door cath (solenoid). Hope that helps.
hi buddy

yeah my wire sounds like that, there i def a bit of wire sticking out the end but its neat and tidy so it my well be clear wrapped or something.

thasnk for both your replies, at the very least i can check and discard the wire and concetrate on the central locking problem,

think i will have a play with the replys and check all fuse again to make sure i have not missed anything

cheers alll

Adie
 

·
Registered
Joined
·
6,274 Posts
Interesting...just checked ePer, and the antenna I was thinking of is only fitted to the 156 (at least with the 156's part number). :thumbs:

Although...there is an antenna listed for the 147 (P/N 46742880). ePer doesn't show it connected to anything though :confused:
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Interesting...just checked ePer, and the antenna I was thinking of is only fitted to the 156 (at least with the 156's part number). :thumbs:

Although...there is an antenna listed for the 147 (P/N 46742880). ePer doesn't show it connected to anything though :confused:
hmmm, baffled at the mo
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
Is this a single black wire, about a foot long, with a bit of shrinkwrap on one end, the other end connected to a white connector? If so, its the remote antenna, and should not be connected to anything at its shrinkwrapped end. Strange though it may seem, it does simply "float about" in the fusebox area.
The central locking problem you describe is more likely to be caused by a faulty door cath (solenoid). Hope that helps.
hi again,

this morning i have checked all fuses and popped a bit of lub on the door locks

findings:

1. the door locks at the front lock with the key no problem and resistance
2. all the doors including bonnet and boot seem to shut properly
3. the internal lock button does nto seem to be working, when it is pressed whilst driving nothing happens. when i look at that buton from the oiutside when i hit the remote lock on the keyfob it flashes abotu 15 times evry second maybe quicker, then once i here the extra beep (to let me know there is a problem i imagine) the internal button flashes very quick around 15 times also/9hard to count)

i have now disconected the battery and i will leave it for a while to see if this corrects it.

while its doing that i will re search to see if anyone has had the same problem.

question, can u lock the back doors any other way as i can lock the front doors but my back doors are insecure( hmmm, wish i could think of better words there)

cheers

Adie
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
update:

did all in my last post and all is ok for now.

central locking seems to be working well

possible bonnet switch the problem as plasterted it with lub as it was really manky

but who knows.

cheers
for all your help

top forum

Adie
 

·
Registered
Joined
·
4 Posts
Hi

I have found a similar loose wire in my fuse box too. It is black about a foot long, it has a white block connector in the middle and it has antenna written on it, bare stripped wire at the end. I have no problem with my central locking. I was in there to replace the window, boot release fuse, external temp sensor fuse.

Any chance it is for the stereo -*too thin for the radio aerial though?

Thanks

J
 
1 - 12 of 12 Posts
Top