Alfa Romeo Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,961 Posts
Discussion Starter #1
Plipped my key fob this morning, lights flash, car unlocks but no alarm beep. Ditto when relocking and no alarm beep.
Would be grateful for any advice: where is the alarm located please and any possible fixes or things to try?:confused:
 

·
Premium Member
Joined
·
2,701 Posts
Mine does this too, occasionally! I assume that it is the 'Electrical Gremlins' at play.

I would also be interested in any comments you get on this subject.
 

·
Registered
Joined
·
7,669 Posts
Mine does the same occasionally... It never actually fails to lock/unlock; it just sometimes doesn't beep.

It doesn't bother me... it's just one of those minor Italian glitches which I am prepared to accept, in exchange for the superb dynamic rewards which never fail to please :) :cool:
 

·
Registered
Joined
·
1,961 Posts
Discussion Starter #5
Someone must know where the actual alarm unit is sited please.......:confused: I would like the reassurance of knowing if my car gets broken into the alarm will hopefully go off......;)
 

·
Registered
Joined
·
1,961 Posts
Discussion Starter #7
Thanks, now I know where the alarm is: is there anything I can do to check it other than look for loose wires or is it an examiner job?
 

·
Registered
Joined
·
1,961 Posts
Discussion Starter #8
Having located my alarm it seems to be a self contained unit that looks as if it could be disconnected and replaced...does anyone know if it is plug and play or is it an examiner type job? Tomthumb10 says it is part of the body control unit, are there any implications if I just disconnect it and plug in a replacement?
 

·
Registered
Joined
·
924 Posts
Tough one there Lovelyred... why not you try arming the car, then unlocking the car manually using the key. The alarm should go off from memory and you can see how loud it goes off!!
 

·
Registered
Joined
·
1,961 Posts
Discussion Starter #10
What I'm trying to explain is that it arms and unarms, locks and unlocks ok but does just not sound the siren:the side indicators and rest of the lights flash as if the alarm is sounding but there is no sound! Is it just a case of replacing the sounder unit?
 

·
Registered
Joined
·
2,736 Posts
so if you set the alarm off only lights flash? or have you not yet set the alarm off?

try arming it then using the key fob open the boot without first disarming. the other half does it regularly and it always sets the alarm off!
 

·
Registered
Joined
·
1,961 Posts
Discussion Starter #12
When I trip the alarm it does everything but sound the alarm-lights flash etc, but it does not chirp when locking/unlocking either which is why I think the alarm siren is u/s but c/l and arming/disarm work, minus the aforementioned chirp/siren.
 

·
Registered
Joined
·
63 Posts
checks can be made using the examiner But you Can also check the signal wire comin from the body control unit you just need wiring diagram
sounds like a siern fault
 
1 - 13 of 13 Posts
Top