Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I am looking at buying a 147 1.6 Twin Spark, I went to go look at a couple today and they both have identical "problems". When you start the engine this sound like a diesel when on tick over. And also the cam followers sound loud (ie ticking)

Is this normal, they both have had about 90K on the clock both 01 and 51 plates. Or should I aviod them.

Many thanks Will
 
0

·
Guest
Joined
·
0 Posts
Sounds like duff variator in both cases - ask when the cambelts were last changed & use that to judge them both - (belt has to come off to change variator)

IMO they are both not very far away from a third belt change & if you can put up with the noise, the variator would last til then

Do they have full service history? - Check the oil level!!!!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
One didnt have a full service history, the guy said that the cam belt was changed at 60K and oil was at half way on the dip stick. do they eat oil naturally?
 
0

·
Guest
Joined
·
0 Posts
Some can 'drink' as much as 1l every 1k miles :eek: (not too common though ;) ) - ideally the level should be topped up to the max (checking once a week is advisable)
Avoid the one without service history IMO
Belts need changing every 36k or 3 years on the TS engines, so you could use that to barter the price down

You need to go for a spin too, to check for noises from suspension
 

·
Registered
Joined
·
150 Posts
had a 147 for 3 years and yes they do drink oil i checked with the dealer. as for sounding like a diesel i had my cambelt and variator done at 40000miles and it still sounded like a diesel but ok after initial start up. dont think it is anything to worry about but just be careful anyway
 
1 - 5 of 5 Posts
Top