Alfa Romeo Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
My 146 was regassed (recharged) in April 2008.
I know that in late July the air con was still very cold. However during August I did not use much air con plus the car was left standing for 2 weeks. Since using the car in early September the air con is none existance.

Could it be that the gas has disolved away?
Was it due to me not using the air con during the month of August?
Or could it be a more serious problem?


Any tips would be much appreciated.
BTW I suppose with winter looming air con is not nessecary.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Thanks for the info.
So not using the air con can in effect waste the gas in there.

Therefore the dilemma is, if I leave it till summer will the pipes rot or is it best to top it up for winter. Therefore preventing a bigger problem down the line?
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #4 ·
Another quick question for fellow 146 and 145 owners.
When you have the air con on, does your revs start to fluctuate around the 800rpm and even dip down to 500rpm?
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #5 ·
Also in my 146 the temp dial does not have values on them just the old fashion red to cold colour, and the fan dial goes Off, 0, 1, 2, 3.
I suspect that 0 means AUTO. Tell me if I am wrong?
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #7 ·
Thanks for the advice.
BTW is it safe to leave the air con system as is (not working) or best to top it up?
 
1 - 5 of 5 Posts
Top