Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17,177 Posts
Discussion Starter #1
Help!
The sprung metal rods which hold the boot lid up when it is open have come adrift. They start at the boot hinges and work in towards the centre of the boot "roof". Can anyone please take a pic of their rods in situ, as I can not work out where they are meant to go!
Attached is a pic of mine hanging down. You can see the metal tabs which they are meant to hook behind so if anyone could take a pic of their rods hooked behind these tabs, I would be very grateful!!!
Thanks
Rick
 

·
Registered
Joined
·
17,177 Posts
Discussion Starter #2
Thanks Jamie. I think you are right. They need to face backwards, but they are going to need some serious leverage to get the pointing that way. I think I might have to climb into the boot, and then lower the lid....
:eek:
 

·
Registered
Joined
·
378 Posts
Sorry photos didn't help Rick, definately different set up to the Spider.
:cool: I love Bertone coupes in that burnt yellow colour, gorgeous.
 

·
Registered
Joined
·
5,235 Posts
Just had a look, they should point backwards, and rest in to a little catch which is about 3" further back than the liitle bent recesses which hold them at the front. The other ends fit through holes in the back of the hinge. I don't think it looks that difficult, maybe somethings missing on yours. :confused:
At work at the moment so I can't upload a pic. Out tonite as well, so it would be tommorrow night at best.
 

·
Registered
Joined
·
17,177 Posts
Discussion Starter #5
IanM said:
I don't think it looks that difficult
I might leave it until GONAD Mitch and you can do it then while I tighten up your armrests.
:p

Cheers guys for all your help.
I will wait until the weekend and recruit some extra muscle power!
 

·
Registered
Joined
·
17,177 Posts
Discussion Starter #6
Done it!!
:D
Lots of swearing and a large pair of mole grips.
;)
 
1 - 6 of 6 Posts
Top