Alfa Romeo Forum banner

startup

  1. 159 Startup problem

    Alfa 159, Brera & 946 Spider
    I have a problem with my alfa 159 1.9 Jtdm. It doesn't start. I press the start button with my foot on the pedals and it just clicks (as if I do not have my foot on the pedals). On the screen apeared e message air bag problem. What you recomand?
  2. Peculiar summer smoking on startup

    Alfa 147, 156 & GT
    Hi Everyone, Im looking for some assistance into a problem I've had for a while now with my GT 1.9JTDm. Basically when the temperature is around 20 degrees or hotter, I. E summer, I get a few seconds of diesel smoke accompanied oined with a rough idol which lasts the same amount of time. However...
  3. There is tapping sound from the engine at cold startup

    Alfa GTA
    Hi, I'm new here and hope to become GTA owner soon. There is a 156 3,2l GTA berlina from 2003 with 100,000km driven which I strongly recommend to buy. There is tapping sound from the engine at cold startup. It lasts for 15 sec before it disappears. Is there a valve lift that starts to be worn...
  4. Fluctuating RPM on startup - 147 1.9

    Alfa 147, 156 & GT
    In the above-mentioned video, you can see exactly what I'm talking about. It's a split second fluctuation around the 850-ish RPM mark. Once it's steady, it's not fluctuating - it keeps it steady till I turn off the car. It only happens on startup and the engine temp doesn't make a difference...
  5. Help! 159 jtdm 2.4 smoke on startup

    Alfa 159, Brera & 946 Spider
    Help! 159 jtdm 2.4 smoke on startup - injector issue? Hi Does anyone know why my 159TI blows a cloud of whitish smoke on startup. Only happens after being stopped for at least an hour. Doesn’t blow any when running otherwise. It’s been suggested it might be one leaking injector? Hope you can...
  6. Hard startup 1.9 Jtdm 120hp.

    Alfa 159, Brera & 946 Spider
    Hi there, I am new to forum, i hope with your help i will resolve my problems. My car is a manual 159 1.9 jtdm 8v 120hp my 2007 and 210000km on the clock. dpf physical removed. Everytime at the first start, engine is starting only after 4-5 tryes or more and when it start a cloud of black...
  7. 2010 QV Shaking and juddering from startup

    Alfa MiTo
    hi guys Went to my QV this morning turned ignition on and started the car, the engine made a slight cough then started but the revs were high, they started at about 1400 which then dropped after a few seconds to 1200 and if you pushed the accelerator and went above 1400 the whole front of the...
  8. 1997 Alfa 916 Spider startup noise help

    Alfa GTV & 916 Spider
    Greetings from Canada! I'm the relatively new owner of a 1997 Alfa Spider 2.0, probably one of the only few in the country. I love the car and it's been great, I've been tweaking it here and there to get it to 100%. There's this one niggle left to correct and it's this strange noise on...
  9. GT Electrical Problem On Startup

    Alfa 147, 156 & GT
    Well after 3 months of GT ownership I've just encountered my first electrical gremlin it appears. I'd be grateful if anyone could help and point me in the right direction. On Sunday I went to use the car after it being stood for about ten days. It started first time and I drove for about 2...
  10. Squeak on cold startup

    Alfa 147, 156 & GT
    From two days I've had this problem with my 147 1.9 16V . Belts and water pump have been changed 1 year ago(13K kms). Everytime on a cold start, there is a 3-4sec high pitch squeaking noise coming from the right side of the car. It happens only on start and only for a few seconds.. One month...
  11. No Airbag light on startup on GTV.

    Alfa GTV & 916 Spider
    It is approaching MOT time for my GTV V6 in a few weeks and one of the jobs to tackle is the fact there is no warning light for the airbag system on startup. I have plugged in ecuscan software and the airbag system does not report any problems or errors. In fact it says the airbag system is...
  12. MoT fail: ABS lamp not illuminating on startup

    Alfa GTV & 916 Spider
    Apologies for doubling up on a couple of the posts below: but I've hit a snag with the '96 Phase 1 Spider I've been getting back on the road. I put it through its MoT on Friday and was pleasantly surprised that it failed on two points only: handbrake adjustment and ABS warning lamp not...
  13. Is brake warning light included in ignition startup light sequence?

    Alfa GTV & 916 Spider
    Hi all just changed front breaks as break warning light kept flashing but ended up pads were fine but had a severed O/S pad sensor cable and missing plastic connection point (which i guess was flapping and making a connection somewhere triggering the warning light)... I changed the pads to...
  14. Startup sound

    Alfa GTV & 916 Spider
    https://vimeo.com/196344649 My gtv has been makin this startup sound for few months now, ever since i got her, nobody seems to know what causes it, ive changes transmission, clutch, belts pullies tentioners and nothing seems to stops it Sent from my iPhone using Tapatalk
  15. Alfa Giulietta jTDM 2 knocking on start up.

    Alfa Giulietta
    My jTDM 2 2.0L has just started to make two or three loud knocks on start up. Its not like tappets or anything like that but it is two or three definite knocks. Car is fine all of the rest of the time running smooth pulling fine and it does not seem to be linked to revs at all. It is odd as...
  16. 3.2 Busso rough idling at start-up, after decat

    Engines (TS, JTS, JTD & V6)
    Hi, I recently had the cats cut out of my exhaust manifolds of my 3.2 V6 GTV. The car now idles roughly and misfires on cold starts with an accompanying fuel smell. When the car is warm it behaves much better but the smell of fuel is still there. Is this normal for a decat system? The exhaust...
  17. Blue smoke on Startup

    Alfa 159, Brera & 946 Spider
    My 159 1.9 JTDM has had its DPF removed and the EGR valve blanked and has had these mapped out of the ECU. The car has also had a new turbo and inlet manifold in the last 6K. When starting from cold there is always a puff of blue smoke coming out of the exhaust. It clears immediately and as...
  18. 147 Ti 1.9 turbo diesel advice...struggles on cold startup and tiny bit of blue smoke

    Alfa 147, 156 & GT
    Hi everyonr.I need a little advice.....I recently bought a 147 ti turbo diesel,2007 reg.Now its only done 48k miles,serviced 2 weeks ago etc but I think there may be a problem!It struggles to start first thing in the morning and there is a very small amount of light blue smoke too,but only on...
  19. 2.2 JTS Engine Rattle on startup

    Alfa 159, Brera & 946 Spider
    My 2008 JTS 159 has today started to rattle on start up. No problem this morning on a cold start up. I drove into town and it was fine then when I started it up again while still warm it has developed a diesel like rattle. I turned it on about 5 times to see if it is recurring and it does it...
  20. Low oil pressure on startup (hot and cold)

    Alfa 147, 156 & GT
    Hey! So, i've had my Alfa for roughly two weeks now - and the todo list is getting longer. Perhaps i should not have bought it, but i felt a responsibility saving it from the hands of the previous owner and give it some much needed TLC. It's a 156 2.0 TS with 190000km on the clock and was born...
Top