Alfa Romeo Forum banner
startermotor
1-9 of 9 Results
  1. Alfa 147, 156 & GT
    Evening Alfisti :). Am I right in thinking that the 147/156/GT 3.2 V6 range all used the same starter motor? Part number 55193406 keeps coming up but when I search for that part it shows up in a couple of places but only for the GT 3.2. ePer then shows 55193410 for the 156 GTA starter, odd...
  2. Alfa MiTo
    I have a 2014 0.9 twinair mito which I got about 6 months ago. Since it started to get colder a few months ago I started to have problems with it starting. Sometimes it turns over slightly making a sort of coughing noise (don’t know how else to explain it:ROFLMAO:) and other times when I turn...
  3. Alfa 147, 156 & GT
    Hello guys and gals! First off I'd like to mention that english is not my native language, especially not when it comes to car terms but I will do my best to make you understand what im talking about. Okey so as the titel says I have some issues with my Alfa 156 -98, my starter engine is not...
  4. The Classic Alfa Romeos
    Looking for a quick bit of knowledge on bolts please. I took the car away last week and put a couple of hundred miles on it, on returning realised I had a bot of an issue, two missing bolts and three nuts. Please see attached the photos which show the location, but essentially one is missing...
  5. Alfa 147, 156 & GT
    Hi there my Starter Motor gave up the ghost today one min it was fine then i turned the key and nothing for a second and it turned and next time just a click from the solinoid.My friend told me that if i put the lights on and turn the key if they dim then there is a real chance the Starter has...
  6. Alfa 147, 156 & GT
    I was driving yesterday evening when the engine undramatically turned off. (There may have been a quiet crunch under the bonnet, but I may have imagined that.) Upon trying to restart the engine, the started motor whirs healthily but the engine does not turn over at all. An engine warning light...
  7. Alfa 147, 156 & GT
    Hi All. I've had a huge amount of help on this forum before and run into a little problem so thought I would post this here to see if anyone can diagnose. My alfa is a 156 v6 (1999 model). The issue is that the engine wont start, when turning the key you can hear the engine try tio start but...
  8. Alfa 147, 156 & GT
    Please can someone help diagnose the noise I am getting when starting up my 147 hot or cold. I thought it was the variator based on searches on here. It sounds like the starter motor is still engaged or something when you start the car, the noise continues for a couple of seconds only on...
  9. The Classic Alfa Romeos
    Anybody that has pulled a starter-motor out of a S2 Spider will know what I went through today.:mad: The motor would not turn,so I decided to have a closer look.One hour later it was out!Inspected the brushes and it looked fine,tapped the motor a couple of times and replaced it.After 45 minutes...
1-9 of 9 Results
Top