Alfa Romeo Forum banner

stalling

  1. Alfa 145 & 146
    I have discussed this at length on another forum so i was after some fresh input. Here's the problem: When putting my foot on the clutch, the engine revs drop to near stalling . When slowing down and/or stopping at junctions etc. the car stalls unless I blip the throttle. The problem exists...
  2. Engines (TS, JTS, JTD & V6)
    allright guys just need a bit of info from you guys. Sidabella had a rebuild 5 months ago, the car kept on stalling when braking. garage couldnt find out what it was. so only paid them half the money. since then got a few things changed; MAF IDEAL ACTUATOR CRANKSHAFT SENSOR (TWICE) put...
  3. Alfa 147, 156 & GT
    Hi, I have had a problem the past couple of months whenin the hot weather when the car is started it runs a bit lumpy for the first few minutes of the journey. When cold it is fine. A week ago when slowing down the car died, loss pf power, loss of power steering etc. The injector light comes on...
  4. Alfa 145 & 146
    My fathers T reg 146 has started to backfire and stall. Doesn't happen that often but it's causing him some concern - especially as he was looking to sell it soon! The car has only done 34k and has been serviced every year since new. Does anyone know what the cause of this problem could be...
  5. General Alfa Discussion
    Hi guys ! I am new to the forum and am a proud owner of an R Plate, Helios blue GTV. I picked the car up only two days ago and it has been fully stamped with all belts tensioners changed at 70k. My problem is that when I fire her up from cold I have to keep the throttle blipped to stop her...
  6. Alfa 145 & 146
    Hi, I am in the south of France and the ambient temperature reaches 35 degrees centigrade. My Alfa 145 Boxer does not appreciate the heatwave conditions and stalls easilly in summer. In winter time all goes well. In heavy town traffic I help keep the engine temperature down by putting the...
  7. Alfa 145 & 146
    My 146 1.6 ts has started to act up. Occasionally, from stationary, pressing the accelerator has no effect - the car kind of bumbles forward - less than 5mph. If I ease off on the accelerator, and wait a bit before pressing it down again, the car then jets off - as if it were being catapulted...
  8. Alfa 147, 156 & GT
    My Selespeed will stall when cold (engine not weather) especially if I brake suddenly. This is a pain in the arse,but I could live with it if it didn't mean that the powersteering goes off and the steering become very very hard to turn. . .Is there any solution, or should I just live with it?
  9. Alfa 155
    Hi all My 1996 155 1.8ts is doing strange things, it idles ok but intermittently normal when pulling out of junctions the engine seems to stall, it like someone has hit the brakes really hard, the injection light sometime comes on. The lamda has been replaced 1 month ago, only had the car for 1...
  10. Alfa 147, 156 & GT
    :confused: Hi I'm hoping a genius can help me here. After never having a problem for 85,000 miles, my 156 2.5 V6 is now poorly. Sometimes the engine cuts out when coming to a stop e.g stopping at traffic lights, coming off the motorway slip road, arriving home and sometimes the revs fluctuate...
  11. Alfa 147, 156 & GT
    Has anyone else experienced (and then had it put right) turning the engine on, and having it stalling/refusing to idle. This happens after about three or so reasonably short trips in quick succession, with about an hour's break in between each trip? I know this description is pedantically...
  12. Alfa GTV & 916 Spider
    My 2 litre GTV keeps stalling on me at lights / junctions etc. It does it for a day o so and then is ok for a few days when it does it again.The idle speed is ok. Anyone had anything similar - and what do I do to cure ?
  13. Alfa 155
    Any experiences on this one before I go playing hide and seek in the engine bay. During this past three or four days, start the car (V6) in the morning and it fires straight away as usual but then the revs drop to about 3-400.......it doesn't die but gets close. Recently replaced the water...
  14. Alfa 147, 156 & GT
    Hi All Need some infor here.My v6 with 85000k on it recently started stalling at idle and sometimes at speed.It isn't air flow meter,o2 throttle body plugs or t belt ( all new) I think maybe crank or rpm sensor.Anyone else had this? Thanks vince
  15. Alfa 155
    Has anyone ever had this problem. You can be driving along or even sat a traffic lights and all of a sudden the engine dies. When you try and start it the CODE light comes on a doesnt go out. After a few minutes of trying you may be lucky and sneak in. This has been happening to me alot...
  16. Alfa 155
    scary stuff, well not too bad, cruising at about 80mph engine just dies, pulled over and restarted first time, it had also done it earlier today and yesterday ( though on local roads) I suspect this is all linked to the fact that the injector warning light comes on when engine is cold and...
  17. Engines (TS, JTS, JTD & V6)
    My engine is stalling at idle, usually when I'm stopping at a traffic light and my foot is off the accelerator. Can it be the idle actuator? Anyone else have/had this problem? I want to be sure it's the actuator before I purchase a new one. No trusty alfa mechanics or EFI technicians around...
  18. Alfa 145 & 146
    My 155 1.8 16v has begun stalling from a cold start.It runs ok for about half a mile then cuts out. It starts again no problem and after that runs perfectly alright. :confused: Any thoughts? Thanks ------------------- Ian H
  19. Alfa 155
    Hhhmmm, got a little problem developing with my baby. Over the past few days it has tried to stall on starting in the morning. So far it has kept going but its getting worse. It'll run ok but hesitate a bit for the first few hundred metres and then all will be fine. Any ideas?? wrinx
  20. Alfa 147, 156 & GT
    As it happened before on a cold start 2 times on cold Bucharest winter mornings the car before reaching 90 degrees stalled showing me the usual selespeed system failure message I restarted and went away. Currently the car is in Greece which is much more warmer and it has mow 5000kms on the clock...
Top