Alfa Romeo Forum banner

stalling

  1. Alfa 159, Brera & Spider
    Hi everyone. Has anyone else ever come across a problem with the automatic stalling!? Even I didn't think I was capable of stalling an auto ha! It happened quite a few times this last few days for some reason. It does it when I reverse off my drive way after starting up. Obviously I'm...
  2. Alfa 147, 156 & GT
    Hi Alfa 156 1.8 SW since almost new, 03 reg, high motorway miles but meticulous with service & maintanance. still looks gorgeous..... I was travelling locally & accidentaly stalled the engine. The engine will not turn over, also the VDC warning code is showing on the info centre. I am getting...
  3. Alfa 147, 156 & GT
    Morning guys, The baby is a 2004 Alfa Romeo 156 Selespeed, I am not great with cars, but I will do my best to explain the issue. I got it back from the auto electrician yesterday, after a month overseas the car had issues with battery discharge. The regulator was replaced and subsequently...
  4. Alfa 147, 156 & GT
    When car starts from cold the idling surges. When its warmed up it often stalls usually when I come to a halt. Sometimes even going around corners in 3rd or 2nd it will stall. Had a "crank sensor " fitted recently. also a new cam belt , variator and drive belt fitted recently and had clutch...
  5. Alfa GTV & 916 Spider
    Hi I asked this question a month or two ago, hoping now I can get more help / advise.... Car is a 2001 GTV 2ltr TS, fly by wire job and resounder box in inlet piping I've been having trouble with it stalling when slowing for junctions or roundabouts but not everytime! very annoying. Usually...
  6. Alfa 147, 156 & GT
    This has happened to me the last couple days but only a few times. When I stop in city mode in first gear my car stalls out and I have to press hard on the break to get it back into gear. Anyone have any thoughts or tips?
  7. Alfa GTV & 916 Spider
    I have owned a 1998 916 Spider V6 3litre now since it was 3 months old which was converted from a left hooker under Alfa warranty in 1999. Have done around 65K and hardly had a problem with it other than a faulty replacement alternator that it turned out was dropped on installation by some...
  8. Alfa 147, 156 & GT
    After a year of problem free running. What a year it was. The car has started playing silly buggers again. Basically it wants to stall when stopping. I know the car needs a thermostat but will this be causing the problem. Put it on the computer last night and no codes present. Any advice would...
  9. Alfa 147, 156 & GT
    My 156 2.5 V6 Sportwagon has developed a problem that is driving me nuts, when the engine is cold and i stop the car the engine will idle normally but as soon as the engine has warmed up and i bring the car to a stop the engine revs will drop completely and the engine will then die. Is it the...
  10. Alfa 145 & 146
    Firstly i am new to the forum so hi to all. This is my first Alfa and i am very impressed with the car apart from my problem. When i run the car from cold normally for about the first 5 miles or about 20 minutes of the car running it will stall, once stalled the car will not restart for about 5...
  11. Alfa 159, Brera & Spider
    Hi, Been an owner now for around 2 months and wondering if anyone can assist me. I have noticed this problem probably around 6 times in total. My car stalls when pulling away in first. At first i put it down to driver error but now i am convinced there is something not quite right. It seems to...
  12. Alfa 147, 156 & GT
    Hi team, i have a 2000 1.6 156 tspark Last night i was at a stop sign when the car stalled,this now happins everytime i stop and put her into neutral the rpm dropps to zero and she shuts down,the only way she stays on is if i tap the accelerator when stopped Has anybody had this before?any...
  13. Alfa 147, 156 & GT
    so iv owned it a week and today the first issue. (2000 156 2.0 selespeed. 115k) when coming off a motorway, after warmed up (about 70c) to a roundabout (going quickly down through the gears) she stalled got it straight into neutral the she started again fine, was worried when i went to park 5...
  14. Alfa 147, 156 & GT
    Hi, I have just bought a secondhand 156 Selespeed 2001 and have started having a problem when in traffic, as i slow down and car selects 1 gear on stopping engine stalls feels like clutch dragging, if i knock into N all fine until i select 1 and car sets straight off with no throttle, once...
  15. Alfa GTV & 916 Spider
    Since i bought the car its had an intermitent stalling problem. I ran the actuator test in alfa diag after which it wouldn't idle at all. Fixing the actuator is easy on a p1 its is bolted to the top of the throttle body. Unplug it, remove the bolts, to remove the actuator (it looks like a...
  16. Alfa 147, 156 & GT
    I did a quick search and will try a few things suggested but still wanted to start a thread specific to my issue. My 156 has suddenly decided to stall now and then while I'm breaking, and the revs drop to the point where it almost stalls EVERYTIME I slow down and come to a stop. I'll give the...
  17. Alfa 147, 156 & GT
    It happened once last night and has been happening constantly the past hour..... Everytime im coming down from 2000 revs to idle the car stalls - eg coming off a motorway onto a slip road and come to a stop and the car revs drop below the idling speed and stalls. It also happens coming to a stop...
  18. Alfa GTV & 916 Spider
    Hi All I been having problems with my gtv, when stood still the rev idle use to bounce between 1000 - 1500 rpm, and sometimes keep stalling when i drive. I have cleaned the throttle body, but was unable to get the the ICV (Idle Control Value)? because the bolts had been rounded off. After the...
  19. Engines (TS, JTS, JTD & V6)
    Hey Alfa Gods, In need of your expertise yet again.... I have a 2000 W 156 2.5 V6 75,000 FSH. My temperature gauge doesnt work and my fans dont kick in, and when hot idle stall!? I have changed the cambelts, aux belt, water pump, tensioners, lamda, maf, temp sensor, new air and oil filters...
  20. Alfa 147, 156 & GT
    Hey Alfa Gods, In need of your expertise yet again.... I have a 2000 W 156 2.5 V6 75,000 FSH. My temperature gauge doesnt work and my fans dont kick in, and when hot idle stall!? I have changed the cambelts, aux belt, water pump, tensioners, lamda, maf, temp sensor, new air and oil filters...
Top