Alfa Romeo Forum banner

safari

  1. Safari and Adblocker

    The Technology Section
    I had an update for Safari on my MacBook, turned the machine on next morning to a message that Safari has switched Adblock off and telling me to go to the App store for a replacement! W.T.Actual.F is that about! :mad:
  2. Had to delete Firefox now using Safari.

    The Technology Section
    Been freezing and behaving weirdly for a few weeks (Firefox that is :tut: ) It finally decided to stop all together and take it's ball home. Firefox has been faultless up to now, used it as a browser for years. Now going to use Safari for a while but I'm so annoyed that I deleted Firefox...
  3. Safari!

    Non Motoring Images
    Hi all, Been in safari for last couple of weeks for our honeymoon! Thought i'd share a few pics, I cant recommend doing Kenya as a holiday enough for anyone looking at where to go next! Thanks
  4. Safari update probs?

    The Technology Section
    Anyone else using a strangely uncooperative version of Safari at the moment? I did a software update yesterday, but didn't look to see what it was, and now Safari is full of bugs! I've sent four reports to Apple this morning! The sidebar isn't gliding anymore, I have to hit the up and down...
  5. Comp Safari racer Alfa 3.0 V6 12v

    Alfa 164 & 166
    Hi wondered if anybody could help, I have just bought a non running comp safari racer the car was buillt in the early to mid ninties by the Simmonites of Bradford West Yorkshire, it started life as a 2.5 V6 and was later changed for the Alfa 3.0 V6 12v with an OMEX management system set up and...
  6. Safari Holiday Snaps

    Motoring Images
    Yesterday I came home from a holiday in South Africa, went to Jo'berg, Cape Town and Kruger National Park, where the below pics come from... Below are the big five plus 'Pumba' I highly recommend visiting the country, its incredible. Enjoy
  7. Safari - error message

    Announcements & Comments
    I use Safari (browser) on a Mac. When I log in I get the home page for about a second then I get a URL log in error message. I then have to go to browser history, select the home page and all is well. Known problem? Paul.
Top