Alfa Romeo Forum banner

prob

  1. boost prob

    Alfa 159, Brera & 946 Spider
    when coming off a round about there seems to be a lack of low down boost, sluggishness. once it's up to speed it drives normally when you put your foot down. also when sat idling, you hit the throttle and the boost needle doesn't shoot up until you're revving it quite high. i've had the egr...
  2. Multi Air prob'?

    Alfa Giulietta
    All good
  3. ELM327 driver prob

    Alfa 159, Brera & 946 Spider
    I think that i have a driver prob when i use my ELM327 interface together with W10 64bit, but when i use my W7 64bit Notebook it works as it should. That is why i think its a driver prob because it doesnt start up when i use my W10 64bit Notebook. I have a red tiangle where you can see if the...
  4. Gear selection prob

    Alfa 147, 156 & GT
    Hi Peeps Probably been posted before but I've searched and searched and can't find..... Anyhow, my trouble free Alfa GT JTD owned for the past 10yrs has got the mardies on! Can't find 1st or 2nd gear...loads and I mean loads of play in gear shift now, sounded like a linkage broke but to be...
  5. Rear demister prob.

    Alfa 147, 156 & GT
    Now I have searched a bit but haven't found someone with a similar problem. Usually people have problems with it not working at all. Now my problem is that my rear window demister on my GT does not work in the middle. The 5 upper lines and 2 bottom lines work fine, all those in the middle do not...
  6. Climate Control Sensor prob

    Alfa Giulietta
    I noticed that the aircon was not cooling as it should so I ran a scan using MES and it returned the following errors.. When set to LO with MONO active and full airflow, the right hand side is much cooler than the left. Fault cleared and has not returned but I have not driven it yet. Any...
  7. parking senors prob

    Alfa 159, Brera & 946 Spider
    parking sensors seems to be the ecu everything else is fine
  8. I am back! K18LFA is mine!! (Calliper prob?)

    Alfa GTV & 916 Spider
    Just picked her up from Andy and Rachel in North Devon and drove back to Cornwall without a hitch......well ok the near side front calliper is a bit sticky but it wouldn't be an Alfa if all was perfect eh? I have forgotten the sheer joy of a GTV on Cornish back lanes although we now have a few...
  9. same old wheel prob

    Alfa 75, RZ, SZ
    Hi guys, before I go out and waste large amounts of cash can I ask those of you with the knowledge. Will a 8x17 wheel with an offset of 25 slip nicely onto my 5 stud 3ltr 75 without any issues. The people selling these wheels seem to think no probs but I,m not so sure.
  10. Lusso 147 prob

    Alfa 147, 156 & GT
    :mad: hi guys i have a prob with my lusso 147 its an annoying squeak in front i really think its suspention prob , only get noise when goining over bumps or pit in road: noise in driver front could be somthing loose under dash dont know, any comments welcome
  11. Unlocking prob after battery disconnection

    Alfa 159, Brera & 946 Spider
    I disconnected the battery to charge it up after a few weeks standing in the garage. when reconnected it resulted in the windows not topping out..sorted with advice on here by holding button fully down for 10 secs and then up for 10 secs. The other prob is that the passenger door will not...
  12. Couldn't select gears pump replaced prob back again

    Alfa 147, 156 & GT
    Last month I couldn't select gears on my 2002 147 sele and sele pump has been replaced and accumulator was replaced 3 months ago. Now the prob is that I cannot engage gears again but only when it is cold in the morning. Now I have to warm it up about 10 minutes in the morning. Also I am having...
  13. t spark 147 electrical prob

    Introduce Yourself
    heya everyone, my name is sid allen I have a 2002 t spark 147, I have a prob I went to change rear indicator bulb, new still does not, and now the front near side will not go of, its not blinking but on all the time even when you take the key out, so all the other indicators work apart from...
  14. new 147 abs prob

    Alfa 147, 156 & GT
    hey guys and gals long time no see finaly upgraded my old gtv for a 51 plate 147 but got a wierd problem when i am braking going down a hill and going round a bend i get an abs system fail followed by a vdc system fail that is the only circumstances it happens was told when it went for the...
  15. rear screen demister prob

    Alfa GTV & 916 Spider
    ...not having much luck with my demister prob. had the switch sorted so that the fuse will not burn out.. but somewhere along the line the contact joining cable to screen got snapped off! Is this a new screen jobby?.. or can it be fixed? Quotes for replacement ones have been outrageous (so far)...
  16. poss prob with cat

    Alfa 147, 156 & GT
    Hi all, Need ur help my probs got worse, wen i put my foot down i'm gettin no speed at all and i'm gettin a backfire noise from the exhaust, had a mate look at it and he said it could b the cat thats f$%*'d, need to know can this b fixed quickly and not put a dent in my pocket or am i lookin...
  17. sele prob no reverse cant get into 3rd

    Alfa 147, 156 & GT
    hi all im a little bit baffled to whats going on 140 2.0 selesp, i cant get car to go into reverse , and when driving go to select 3rd gear and it was going into neutral , pull over put foot on brake and select 1st again , just cant get 3rd gear argghhhhhh , today instead of going to neutral it...
  18. Re: The Cracked Coilpacks Prob...

    Alfa 147, 156 & GT
    Re: The Cracked Coilpacks Prob... Hiya, me again... From Original Post: My 156, sounds like a Backfire prob. I have sorted the Earth Prob out, OMG...!!! is was like a Firework display there... Now just had chance to try the Laquer thing Grahameo suggested, but, I assumed it would seal the...
  19. Key fob prob on 156 facelift

    Alfa 147, 156 & GT
    Went to get into my car this morning and the battery appears to be dead (?) in the key fob, cos nothing happened when I pressed it, or the boot release either. Both buttons worked fine when I last used it a day or two ago. It's the black two-button type with the spring-out key blade. So of...
  20. Prob 2: Alarm goes off when opening boot!

    Alfa 147, 156 & GT
    Hi all, Another strange Alfa-y issue...when I release the boot using the fob, the sounder indicates the alarm has disarmed, the lights flash correctly and the boot releases...but when you open the boot, the alarm goes off! Is this personal, or is there some kind of issue that someone might know...
Top