Alfa Romeo Forum banner
p1177
1-18 of 18 Results
  1. Alfa 147, 156 & GT
    Hi, Have an Alfa 156 1.8 TS 2001 with 45.000 miles I have had the car for a year and the engine light is on and it is giving me the error code numbers P1178 & P1177. The car is running perfectly fine but I fell like it could have more power or be more nervous. I just replaced the cambelt 2...
  2. Alfa GTV & 916 Spider
    engine management light is showing on my 2001 GTV TS. Fault codes are P1177 and P1178 which I think are either lambda or MAF related... Can anyone illuminate me? ta
  3. Alfa 147, 156 & GT
    Hi Last night I was out and about in my 156 2.0 TS, had to pull over to post something, switched engine off for 10 minutes, then it wouldn't start. Ho hum crank sensor again I thought. It started after 15 minutes or so the managed half a mile before struggling to pull (i.e. stuttering) then cut...
  4. Alfa 147, 156 & GT
    Hello guys, thanks for this place, fully of informations and passion for AR cars. I am a member since 2011, but this is my first post. I have a problem with my 156 2.0ts 2001, the engine light turned on and the engine stops. I pull over and start it. In 100m, it stops again. Start again, and all...
  5. Alfa 147, 156 & GT
    Hi, I'm a first time Alfa owner - one week and counting - and have already run into problems! Bought a 2001 147 1.6 TS Lusso from a dealer near my parents - I live 200 miles away. Driving it home that night, the engine control system failure light came on after 120 miles - so rang the dealer...
  6. Alfa 147, 156 & GT
    on my 51 plate 147 2.0 got a bad sensor reading of p0141 (o2 sensor heater curcuit bank 1 sensor 2) wich i know is lambda sensor to check i had the right lambda i unplugged the offside precat (bank 1 sensor 1) that threw up a code relating to correct sensor cleaned contacts with contact...
  7. Alfa 147, 156 & GT
    hello, I drive an 147 1.6 ts `05 with lpg third generation fitted on it for about a year. About a month ago i got an "engine control module failure light" on. i downloaded the fiatECU scan software and bought an obdII cable(ebay). Plugged it in and got error codes: P1177 and P1178. i bought a...
  8. Alfa GTA
    Any ideas? The list goes on doh!
  9. Alfa 147, 156 & GT
    Hi all, So I've had my awesome 147 1.6 for a few weeks and got MCSF error come up. Plugged in Laptop with FiatECUScan and its this : P1177 The ECU has run out of range in adapting the mixture in reference to the O2 Sensor signal (multiplicative adaptation) and/or in reference to the engine...
  10. Alfa 147, 156 & GT
    Hi, Alfa 147 1.6 Lusso [120], 2003 I'm getting P1177 / P1178 error codes, can't find any reason why. I've got new Cambelt/MAF/Lambda sensor and still getting this errors. Is there any known reason?
  11. Alfa 147, 156 & GT
    Hi Everyone, My Engine Management light came on today and I have just read the fault codes with FiatEcuScan and AlfDiag which are below. My car is a 2001 156 2.0 TS Euro 3 version with two precats which my guess is one of them could be the culprit, does anyone know which sensor I need to...
  12. Alfa 147, 156 & GT
    Well, MCSF light came on 2 days after I had a new flexi welded in. Had it cleared, thinking it would settle down after the exhaust work. 2 days later its back on with the fault code P1177 - Mixture 1 strength (multiplicative). 40 mins of diagnostic work showed all the pre cat and post cat info...
  13. Alfa 147, 156 & GT
    Hi all, Firstly I would like to thank all who post here for all the valuable info I have read over the last while. I recently found an answer to my problem and I want to share it. The Engine Management Light came on in my Alfa 156 a while ago. When I read the codes back I got P1177 and P1178...
  14. Introduce Yourself
    hi my 156 has p code 1177/1178 and i belive it is camshaft sensor so do i need a new sensor or cambelt? thanks for your time
  15. Alfa 147, 156 & GT
    hi got my 156 plugged in to a computer today it came up with a fault code p1177 mixture adaption mulitplacatve bank1 not in range high engine load has anyone got any ideas what i should be looking to replace or do?
  16. Alfa 147, 156 & GT
    Hi Folks, I bought last September 2008 a 156 1.6 ts with 63.400 miles on it with cam belt done last April. The car is driving very well but the engine light came up two months ago...so...i took the car to a next garage, the guy placed the scanner wich accused 2 errors and he erased them...
  17. Introduce Yourself
    Hi Folks, I bought last September 2008 a 156 1.6 ts with 63.400 miles on it with cam belt done last April. The car is driving very well but the engine light came up two months ago...so..i took the car to a next garage, the guy placed the scanner wich accused 2 errors and he erased without...
  18. Alfa 147, 156 & GT
    2 weeks ago i got a P1177 error. Car was running fine. Cleares the error and checked the data through the diagnostic. Lambda and MAF readings are OK. Yesterday i got P1177 again. Check readings through diagnostics and again all was OK. Does anyone know what P1177 is, since it's not a generic...
1-18 of 18 Results
Top