Alfa Romeo Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-16 of 16 Results
  1. Alfa Giulietta
    Hi guys, I'm having an issue with my giulietta 2.0. Randomly one day I was making no boost. No error codes or anything. Then from time to time it builds boost but loses it, almost in surges. Took the car to the garage and changed the turbo and actuator, but the problem is still the same. I've...
  2. Alfa 147, 156 & GT
    Hi guys, Been a bit of time since I've posted on here which can only mean the Alfa's been behaving itself...until now! I've had a bit of a rattle coming intemittently from the engine for the past few days and whilst overtaking another car yesterday I sufferred loss of power which is still...
  3. Alfa 147, 156 & GT
    Hello all after abit of help if possible. under load i keep getting the engine management light come on with motor control system failure coming up on my display. On the code reader its throwing up p0238-Boost pressure sensor circuit Anyone had this and what is at fault?
  4. Alfa 147, 156 & GT
    Hello everyone, English isn't my first language so please bear with me. Anyway, I am happy owner of black 156 1.9M-Jet(140) and decided to go for remap. Had it done by Celtictuning few weeks ago. I went for stage1 option. It is running at 190 BHP/400Nm-what they say. Now I am getting engine...
  5. Engines (TS, JTS, JTD & V6)
    Hi, I've been struggling with this P0238 (Turbo Overboost) issue for a while now. A local private mechanics changed the vnt vaccum solenoid to start with. But I realized that he didnt replace it with an original solenoid (looks completely different) , so a new is on the way from ebay. He also...
  6. Alfa 159, Brera & Spider
    Hello all After just shelling out almost £2500 for a new dmf and full gear box rebuild im getting a p0238 error and limp mode. Its a P0238 Turbocharger Boost Sensor A Circuit High I know this could be sickly turbo veins and very expensive, is there anything else I can check first? Would it be...
  7. Alfa 147, 156 & GT
    Just came back from local alfa specialist anddiagnostics says - replace egr and map sensor (egr stuck open and map toomuch carbon). So i went to eurocarparts.com and see these two matching with my number plate. MASTERPRO EGR Valve Part Number: 424510011 Bosch MAP Sensor Part Number...
  8. Alfa 147, 156 & GT
    Hi can anyone shed a bit of light on this issue,p0238 changed both sensors cleaned vvt although theres silght up and down play in turbo bearings (not a lot) changed vac hoses, but still get warning light and code if i use more than 3000ish revs when under load, actuator seems to move ok, can...
  9. Alfa 147, 156 & GT
    Hi, I've just got cable and multiecuscan for my 156 and deleted p0238 error. I had it showing up already for a while. Last Saturday I've changed vac pipes (but forgot about one in the back of engine somewhere). Any ideas what could be the solution? Mot is not not far away so need to get ready...
  10. Alfa 147, 156 & GT
    Hi people, Over the last few days done nothing but read old threads on hear about the dreaded P0238 :confused:. Checked all vac pipes, cleaned MAP sensor, VNT rod or whatever it is moves up and down as should. Should i now start to buy these sensors/solenoids to see if it cures this problem. I...
  11. Alfa 147, 156 & GT
    I keep geting the ECSF come up, after fault diagnostics i am getting error code p0238, its seems to happen in higher gears in higher revs, ie 3rd gear 35000 rpm and then in 5th at around 25000-30000 rpm. Anyone have any ideas what this could be? I have taken it before to an alfa specialist who...
  12. Alfa 147, 156 & GT
    http://i154.photobucket.com/albums/s251/davenegus/sell%20car/25042010726.jpg Hi guys Ill try and keep this as short as possible - Car is a 147 jtd m jet 1.9 Basically for past 6 or so months ive noticed a real power loss in my 147, mainly below 3000. The car is mapped and at one stage i...
  13. Alfa 147, 156 & GT
    Hi Guys, I have been getting this fault code, only seems to occur when in higher gears, 5th & 6th and whilst accelerating. Motor Control Failure comes on and car goes into limp home mode. I initially thought it might have been VGT solenoid not fully actuating, however I did check...
  14. Alfa 147, 156 & GT
    Hi all can someone throw some light on this one off issue, going out for the day after all that flood water we went through the night before went to put my right foot down and engine system control failure appears and code reader is saying P0238, switched off and restarted engine and it drove...
  15. Alfa 147, 156 & GT
    Having got my new 147 repaired, painted and back on the road the first time out driving it I got the dreaded MCSF error and loss of power. Reading the code it was P0238 - "Turbo charger boost circuit, input high". I have changed the MAP sensor, reset the error and the problem remains. However...
  16. Tuning & Upgrades
    Hey all, I hope someone can help me here. I had my 156 1.9 MJet remapped last week. The results are amazing but I if I push it the engine warning light comes on and I'm reading a code: P0238 - Turbocharger Boost Sensor A Circuit High Has this happened anyone else? Any advise on how this is...
1-16 of 16 Results
Top