Alfa Romeo Forum banner
p0101
1-5 of 5 Results
  1. Alfa MiTo
    Hi guys, got the P0101 and P0106 error code recently. Car drove fine until all of a sudden all the failures you could imagine popped up in the dash (S&S function not avaible, ASR not available, hill holder not available and so on). The car the does not accelerate no more and you have to stop...
  2. Alfa 159, Brera & Spider
    Hi guys, Recently took the plunge and bought an Alfa 159 1.9JTD Lusso. Unfortunately on my way home from picking up the car the CEL came on stating "Have engine checked”. I visited the dealer yesterday and they plugged an OBD reader in and cleared the codes saying if they come back on get back...
  3. Alfa 147, 156 & GT
    Hey Guys, i've been riding my 156 2.4 20V for about 2 weeks. In the last weeks i registered a less of power. So we create a multiscan-log and read the errors. After deleting the old errors there were these new codes: 1) P0704 - Clutch Switch 2) P0683 - Preheating ontrol unit (Signal Light is...
  4. Alfa 147, 156 & GT
    Hi guys, After finally sorting out my clutch hydraulics, I took the GT down the motorway. My mechanic suggests taking the car on a 20 minute run every now and again at around 3 and half thousand revs to clean engine out - equates to 4th gear doing about 70mph. About 5 minutes into the run I...
  5. Alfa 147, 156 & GT
    After the SW went belly up I bought a 156 1.9 8v jtd. Recently the engine management light has come one. The odd thing once reset it doesn't reappear until the car is warm, and I'm going down hill using NO throttle the EML comes on and produces P0101 only no other fault codes. I can go...
1-5 of 5 Results
Top