Alfa Romeo Forum banner

neutral

  1. Alfa 159, Brera & 946 Spider
    My 159 is going to be towed next weekend. The battery is flat and I'm charging that at the moment. The car needs to be in neutral, but without the engine running I can't shift the lever. Is there a work around or release for the lock out? I'm hoping it will start and there won't be a...
  2. Alfa 147, 156 & GT
    Hello, My girlfriend was driving my 147 today and she called me complaining that the 5th gear does not work anymore. And indeed when she came home i tried to check the car and the 5th gear behaves as neutral. You can even select it without pressing the clutch. The rest of the gears work fine. I...
  3. Alfa Giulia
    Came across this thread on the USA forum, regarding setting the auto transmission into neutral for towing (and carwash :( ) <snip> I just tested in on my 2017 QV and it works just fine. Put car in Neutral, turn off with start/stop, car stays in Neutral. Open door, car still in Neutral. Remove...
  4. Alfa Giulia
    Interesting thread on the USA Giulia forum about what to do if car has no power and therefore can't be put in neutral- but needs moving. Sounds complicated! http://www.giuliaforums.com/forum/289-alfa-romeo-giulia-general-discussion/38506-unlocking-automatic-transmission-2.html
  5. Alfa 147, 156 & GT
    hi guys, i have 2 new problems on my selespeed: 1. when i start the car it goes to 1st gear by its own. i cant change to reverse or neutral... only to 2nd gear , this fail isnt constant and the system can work fine couple of days and 1 day its appear from no where. 2. EOL fail and it say...
  6. General Motoring Discussion
    Check out this posting over on the Renegade site: Casting Call for Jeep Renegade Owners - Jeep Renegade Forum :thumbs:
  7. Alfa 147, 156 & GT
    While driving and coming to a stop the gear goes from 1 to Neutral. When i then try to put the 1st again nothing happens. It stays to N. Then i have to turnoff the engine start again in order to make it work. but sometimes i need 3-5 minutes in order to be able to put the 1st again and move the...
  8. Alfa 147, 156 & GT
    Hi there. This is M from South Korea. Selespeed was bad condition since I bought 156 three years ago. I changed accumulator, all relays. But, sometimes selespeed is still stuck in neutral with no fault code. When stuck in neutral, I always turn on the MES and go to the Actuators mode, start...
  9. The Classic Alfa Romeos
    Just started happening to me, when I put the car into 3rd it stays in gear whilst accelerating, sometimes when foot is off the gas or only on lightly the car jumps out of third and back into neutral. I have had a good scout around and it seems it could be to do with a worn top rubber seal, does...
  10. Alfa Giulietta
    OK I have a 2012 GQV manual. She has only done 20,000 kms and has been faultless. Last week after she had been not driven for 3 weeks I took her out to shops for some last minute Xmas shopping. About 2mins up the road and waiting at the lights in neutral and when I went to shift into 1st the...
  11. Alfa Giulietta
    Does anyone have a hint on how to get to the gear neutral sensor? The sensor should be located beneath the shift stick, but I'm uncertain whether the way to get to it is from the inside or outside of the car. Thx/Lars
  12. Alfa 147, 156 & GT
    As soon as I start the car in the morning, I can select first gear, if I try to slesct R or 2, 1. Just flashed and I can't go into Any gear. Only thing that works is constantly trying to go into R and it does after about 20-25 times. It is much more likely to be able to go into R from 2 than 1...
  13. Alfa 147, 156 & GT
    Hi guys I have an Alfa Romeo 147 selespeed 2000 model. I have not had any problems with it until recently. The problems started when I hit a pothole with my left front wheel a few months ago. The car dropped into Neutral and I could not get it into gear. I got the assistance of a friend...
  14. Alfa 147, 156 & GT
    OK sorry to start another thread... My 147 drops into N only with the engine running and your foot off the brake pedal. You can sit in 1 for as long as you like with the brake on and it will stay in 1, but once the brake is released it drops into N after 2/3 secs. Clutch bled and adjusted...
  15. Alfa 147, 156 & GT
    Hi to All, I am looking for help to solve following problem with my 2005 Alfa Romeo 156 JTS Selespeed. I was driving my car for wheel alignment to a local Bridgestone service centre but missed a turn by a bit. It was not a busy road so I decided to reverse and drive backwards, but gear would...
  16. Alfa 159, Brera & 946 Spider
    I am having a problem with my selespeed. When I've been in 2nd gear, it skips 3rd gear then goes into 4th gear then Neutral. So far two mechanics have failed to fix the problem. They've tried a couple of things (mainly involving oil changes, new battery...) but as soon as I got the car back the...
  17. Alfa 147, 156 & GT
    Hi I have a 2005 147 T-Spark 2.0 Selespeed and every now and then it slips into neutral while I am driving. It has happened a couple of time when doing approx 40mph but more often when I am slowing down then I go to accelerate and the revs go right up as I'm in neutral and I have to use the...
  18. Alfa 147, 156 & GT
    Hi I have a 147 2.0 petrol selespeed 2002 make A few months ago the selespeed played up and the whole system was replaced It was driving perfectly fine till suddenly tonight it Dropped out of gear into neutral and wouldnt shift gears while its running! While its in MAR it shifts to 1st 2nd and...
  19. Alfa 147, 156 & GT
    Hi guys,my selespeed keeps dropping in neutral when I stop at lights or traffic and won't go in gear,no fault codes were found,any ideas,bin told could be accumulator is this true? Cheers
  20. Alfa 147, 156 & GT
    Hi guys my selespeed keeps going in neutral when I stop at lights or traffic and won't go in gear,I've bin told it's the accumulator is this true and is it a big job? Thanks
Top