Alfa Romeo Forum banner

glitch

  1. Annoying Infotainment 'Glitch'

    Alfa Giulia
    After a search I couldn't see mention of this. If I stream music from my phone via bluetooth everything's fine until I turn the engine off. When restarting the Infotainment system defaults to a random FM radio station despite the fact that I only use DAB &/or Media. Is there an obvious way of...
  2. 1986 GTV6 Instrument Glitch

    The Classic Alfa Romeos
    I took the GTV6 out for it's first run of the year at the weekend (150 mile round-trip, so it got nicely warmed-up) and, on the way back the tacho started flickering as soon as I switched the lights on, then all the gauges failed in unison. If I switched the lights off, all gauges sprang back...
  3. GTV6 - Weird Indicator Glitch / Fix

    The Classic Alfa Romeos
    I was giving the GTV6 a once over, as it is coming up to MOT time. Just as I thought I was going to get away with no issues, the indicator light on the dash decided to turn solid green and when I moved the stalk, the indicators themselves were constantly lit on the relevant side. Just before I...
  4. Gearbox Glitch?

    Alfa Giulia
    When I arrived home last night, I pulled up at the house and then selected reverse to park, but the selector would not select reverse. I then tried neutral and had the same issue. I then noticed that the selector wasn’t lit up like it normally is. I ended up selecting neutral via the paddles...
  5. First glitch at 14,000k miles

    Alfa Giulia
    I was greeted by a very lumpy idle when I started my 2.0 Super after work today. Then a "ping", then a message telling me that stop/start was unavailable, and then a check engine light. Multiple restarts didn't help and I nursed the car home through 28 miles of B roads rather than risk anything...
  6. GT Front Side Light Glitch

    Alfa 147, 156 & GT
    Hi there folks, So the front (passenger-side) side light went, and I got a warning on the dashboard. I have replaced the bulb without (too much) problem. However, I have encountered a bizarre electronic glitch which baffles me, and I wanted to try and source on here to see if anyone had any...
  7. New UConnect hates my iPod Classic!

    Alfa Giulietta
    Anyone else having problems with UConnect and iPod Classic? In my new Giulietta QV when I listen to my iPod Classic 160GB, every time I stop and restart the car it "forgets" whatever I was listening to and resets back to the first song beginning with "A". When you're half way through a podcast...
  8. Oddball electrical glitch.

    Alfa GTA
    I clearly typed the thread on valuing my car too close to my car. She must have heard! As I drive into the garage, I pink on the sidelights and the front fogs. I've found this the best way to judge the position of a the low level clutter that I have to park in. I recently replaced the front...
  9. Seven Year Glitch

    Alfa 159, Brera & 946 Spider
    Have now had the Brera for seven years and it has sailed through every MOT, until today:cry: Both front springs have broken, even though it has only done 31,000 miles (thought it had been looking a bit mean just lately). Anyway, rather than replace the broken springs with stock items, I...
  10. Electrical 'glitch'

    Alfa GTA
    A few times recently there has been 'bulb failures' (rear side light/ number plate bulb failure etc) come up when I start the car when the fuel light comes on. I've never noticed any bulbs blown though. The number plate bulb failure flashed up earlier when I started the car but I didn't check...
  11. Sunroof glitch, won't wind back

    Alfa GTA
    More GTA glitches! The sunroof opens up to full tilt, closes to flush with roof, then another button press drops the back into the roof, but then it doesn't wind back. I know the motor works, and the switch works, so is there a reset procedure? Or so other problem to fix to get it to roll back...
  12. Rear Foglight switch glitch

    Alfa 147, 156 & GT
    Electrical puzzle, After installing a new gear knob, plugging back the switches for traction control, front and rear back lights (which are on the gear fixture); now the switch is no longer the same. Unless the front fogs are lit, the rear fogs or the LED inside the switch will not lit. PS: I...
  13. Radio glitch

    Alfa 147, 156 & GT
    Hi all, have just bought my 1st alfa lusso 147 2 days ago,already looking forward to my next 1 but have a problem with the radio.More often than not when the ignition is turned off & the car is locked the radio turns itself on,how clever is that(not)can anyone enlighten me what the cause might...
  14. Info display glitch

    Alfa 147, 156 & GT
    hi all has anyone experienced the following when i started car at weekend i noticed a strange light /pixel glitch on the info part of dash where the "open door "etc display shows it wont go away and it dosent change colour its red and even when the frost warning is on (yellow) this glitch is...
  15. B&M No Media Found glitch

    ICE & Blue&Me
    Hi all, Is this problem solved by any of the released updates? Thank you
  16. Glitch at 5000rpm

    Alfa 164 & 166
    My V6 has a sort of hesitancy at 5000rpm, like a misfire or something for about a second, then it carries on up teh rev range. Seems to happen in all gears. My first thought is that the MAF might be knackered (the fuel consumption seems to be a bit worse, too) but I don't know whether that...
  17. Rev Counter glitch

    Alfa 164 & 166
    Hey all, Just got my car back from the bodyshop after the little altication in the car park a few months back. Went in fine, they did a brilliant job, just got 1 slight problem. When I start it the rev counter is on 0 & stays there even if you blip the throttle. Get on the move though & the rev...
  18. The rear lights glitch

    Alfa 164 & 166
    My licence plate lights and my passenger side rear light are kaputt and not cos of blown bulbs. I'm trying to get them sorted so can NCT (MOT) the car and get her sold :(. Money's tight at the moment and I'm trying to make my best educated guess at whether the problem is a fragged wire in the...
  19. Electrical glitch

    Alfa 147, 156 & GT
    I've had a slightly odd problem come up with the rear lights on my 156 (2.0TS 2001). The n/s rear light & brakelight failed the other day, so I replaced the bulb assuming it had just blown, but it still doen't work properly. Now, when you switch the lights on, they all come on okay other than...
  20. selespeed glitch

    Alfa 147, 156 & GT
    my 156 selespeed gearbox is flicking between 1st and 3rd gear when i initially select drive after start.If I then go back to neutral and select drive again it works normally,there are no error messages.Any ideas?
Top