Alfa Romeo Forum banner

failure

  1. Cambelt failure 156 4 cylinder

    Alfa 147, 156 & GT
    Have you had a cambelt failure on your 4 cylinder 156
  2. Cruise control failure?!?

    Alfa 147, 156 & GT
    Hi every one,(AO Family, Bonkers brokers wink and others ) Yesterday (18-12-2002) my girlfriend had a car accident. (and this on her birthday, poor thing). She was driving a Fiat Stilo, and she had the cruise control on. Suddenly all (engine)power was gone. No response on the gas, neither...
  3. vdc, asr, abs failure

    Alfa 147, 156 & GT
    Has anyone had this happen to them? If so what was it? It happened tonight on my way home, so when i got home, stopped then started the car again and the lights for the asr, vdc, abs went out so gave it a test drive round the block and it was ok. Many Thanks Nobby
  4. Immobiliser Failure (When Low on Petrol!)

    Alfa 147, 156 & GT
    I've had my Bella for two weeks enjoying every minute; except this. I was low on fuel and got the warning about fuel and "Range". I ignored this cause I still had 70 miles left on "Range". Then after a while the "Range" would not tell how far but just gave ----. Then every time I tried to start...
  5. Total electrical failure - Bummer!

    Alfa 155
    I have just got to recount this little ditty. I was happily making my way home last night, pitch black, extra large clouds in place, sitting in traffic, closed sunroof from tilted open on '95 V6 widebody and the entire electrical system packed up, all gauges, sunroof, the lot. Only light on in...
  6. Connect Failure

    Alfa 147, 156 & GT
    The display/radio/satnav/phone are kaput on my 147. Was working fine and now all I get is the pink background with AR logo that alternates with a black background. None of the buttons work. I'll have to book it into the dealer but it may take a couple of weeks for me to find a slot. Any ideas...
  7. mot failure

    Alfa 155
    Hi Guys The car failed it,s mot today on, N/s front wishbone(balljoint) Brake discs all round Hand brake cable(i think)n/s performance low,siezed? Emissions too high. I,ve priced the parts from my local motor factors. Wishbone-45 or 53+vat depending on the type. Front discs 23+vat each Rear...
  8. MOT emissions failure

    Alfa 145 & 146
    My M reg 2 litre 8 valve 164 has just failed its MOT on emissions. The figures are RPM 2450-2950 CO 0.53% (failure) HC 50ppm (pass) Lambda 1.014 (pass) second test CO 0.44% (failure) HC 36ppm (pass) Lambda 1.009 (pass) The tester said the co reading was fluctuating a lot, which hopefully...
  9. sprint mot failure for sale

    Alfa 33, Sud & Sprint
    Chrome bumper Alfasud sprint for sale . MOT failure due to rusty floorpan for spares/repair. Interior imaculate, completely original (even the am radio cassette) 1982 1.5 veloce, silver with tastful chocolate brown interior, drives well, but needs to go. £250. buyer collects. Buckinghamshire...
  10. hmmm... fog light failure???

    Alfa 147, 156 & GT
    Got in today and it said "rear foglight failure"... First reaction was along the lines of cool, it tells me when something's wrong.... But then i was thinking.... I have only ever used the rear fog ONCE... for about 10 mins, and that was about 2 months go!!! So is it normal to get a failure...
  11. hmmm... fog light failure???

    Alfa 147, 156 & GT
    Got in today and it said "rear foglight failure"... First reaction was along the lines of cool, it tells me when something's wrong.... But then i was thinking.... I have only ever used the rear fog ONCE... for about 10 mins, and that was about 2 months go!!! So is it normal to get a failure...
  12. 147 Selespeed Failure!

    Alfa 147, 156 & GT
    Hi I've had my 147 2.0 Selespeed for 3 months (1500 miles) and I already had some spurious warning msgs fixed by the Alfa dealer (switch changed). Now I'm getting "Selespeed System Failure" (already happened 4 times) where basically everything shuts down (brake, power steering, engine..). It...
  13. VDC & ABS failure warnings

    Alfa 147, 156 & GT
    These warnings have appeared simultaenously on two occasions. Once when the car was idle for a long time, and the other when I was driving. Both times after I switched the car of and started it again, the problem disappeared. Has anyone else had this kind of problem and is it serious?
  14. 147: "Rear fog light failure" failure

    Alfa 147, 156 & GT
    Hi! I keep on getting "Rear fog light failure" on my 147 1,6. Guess it happens at least twice a week, even if the rear fog light is faultless. Anyone have any ideas how to get rid of this annoying message?
  15. MOT FAILURE

    Alfa 145 & 146
    MY 146 16V 1.7 HASS FAILED MOT ON FAST IDLE CAT TEST. MOT CENTRE THINKS CAUSED BY SLIGHT MISFIRE. NO SURPRISE AS THEY ARE THE ORIGINALS. COULD BE HT LEADS ALSO. EXHAUST OK. CAR HAS DONE 105,000 MILES. HAS ANYONE HAD THIS. I`M GOING TO CHANGE PLUS FIRST. STICK WITH ALFA ONES OR IS THERE BETTER...
  16. 147 ignition failure - Numan please help!

    Alfa 147, 156 & GT
    Hi guys! Unfortunately, there seems to be a problem with the ignition on my 147 Selespeed. ometimes, I can actually turn off the engine, and it starts again, if it does, it's actually possible to remove the key, and it still runs. This leads to several other errors (acoording to the dealer)...
  17. New Alfa - ABS/VDC Failure

    Alfa 147, 156 & GT
    Hi Guys, Just picked up my new Alfa 147 Selespeed - WHAT A CAR! Fantastic build quality all round.....well apart from getting the infamous ABS/VDC failure. I've obviously read all the earlier posts on this. It supprises me that we are still getting this problem even thought there was...
  18. REAR SUSPENSION FAILURE

    Alfa GTV & 916 Spider
    Dont worry guys the heading is just to get you to read this. Recently we have had GTVs/Spiders in with badly worn rear track control arm bushes (the track control arms are the ones which go outwards from the centre of the car to the hub, at right angles to the centre line of the car). Now these...
  19. ABS & VDC FAILURE

    Alfa 147, 156 & GT
    Last week I recieved my new ALFA 147 Selespeed and I must say it's the best car I ever drove. Anyways, today i had a message in my computer board saying "ABS failure" and "VDC failure" After i turned off the engine and start it again everything is fine. Does anyone has an opinion on this. Never...
Top