Alfa Romeo Forum banner

cuts

  1. Alfa 156 V6 cf2 cuts out when on aircon

    Alfa 147, 156 & GT
    My "wonderfull" car developed strange problem once again. When the car is hot and you turn on aircon IT starts to cough and splutter until it stalls. ECU then throws p0650 Mil engine lamp fatal error. Things i've checked so far - earths points in cabin, under right headlight, main earth from...
  2. 1.6jtdm starts but then cuts out

    Alfa Giulietta
    Hi My wife’s 1.6jtdm developed a strange fault, cars been absolutely fine but today she went out to start it after it had been sat for few hours, it started but really lumpy and cuts straight out after a few seconds.. won’t go any further than that point, won’t even rev, accelarator has no...
  3. GT 3.2 cuts out at high beam

    Alfa 147, 156 & GT
    Hi all, My first post here so be gentle... I have Alfa GT 3.2 that I bought a couple of month ago. I have sorted out a couple of electronic gremlins so far. But I have a odd problem that I need some help with. When I switch on the high beam or flush the windscreen the engine cuts out about...
  4. 156 q system cuts out

    Alfa 147, 156 & GT
    hi guys. my 156 2.5 q system is sometimes reluctant to start. there is power in the battery but it is almost like it is not in park properly. any suggestions? also i lost all electricity at a set of traffic lights - lights sterio dash all went off. engine stayed running but abs and exclamation...
  5. 146 Engine cuts out

    Alfa 145 & 146
    I'm about to start work on getting a 146 running again. At the moment my main concern is the engine. When it is started (after a long struggle) it sounds like it is struggling to run. Almost as if it's running out of petrol. And before you say anything, yes there is plenty of petrol in it :lol...
  6. Engine cuts out at 80mph on M25...AAAHHH!!!

    Alfa 147, 156 & GT
    Had a scary moment on sunday....was casually cruising along at 80mph on the outside lane of the M25 (just past the Brands Hatch junction for all you motorsport fans) when I had a sudden loss of power and in the midst of confusion, I was down to 50mph before I realised there was a serious...
  7. Heeelp, Cuts Out On Cold Start....

    Alfa 147, 156 & GT
    Hi there everyone. I have a little problem with my 2001 147 sele. Sometimes in the morning when i try to start the car it don't start and i have to give it a turn over 2-3 times before it sparks up. When i do eventually get it started then i get a load off blue smoke and then it's ok. It don't...
  8. No tickover, engine cuts out with no throttle

    Alfa GTV & 916 Spider
    Can anyone help, i have recently bought a GTV 2.0, everything fine i then went on holiday cameck and the engine will not tick over, starts with revs on then cuts out when no revs on so i cant drive as when i change gear or stop at a junction i lose all power if i lift the clutch as thought jump...
  9. 146 runs ok cold, cuts out at idle when warm

    Alfa 145 & 146
    Hi! I have a problem with my 146TI (2001). The car runs ok on short trips, i.e. before it warms up. However, once it's warmed up, it cuts out when the engine drops back to idle, e.g. stopping at lights, and won't restart again until it's cooled. No warning lights, maybe an occasional stutter...
  10. 156 1.8 ts Intermittently cuts out

    Alfa 147, 156 & GT
    Hello, My 156 has started to cut out randomly whilst being driven. I have replaced the crank sensor but this has not cured the problem. It restarts after seemingly random periods of time. Has anyone had similar problems or have any ideas. Cheers Gethin
  11. Alfa 156 cuts out.

    Alfa 147, 156 & GT
    I've got a 1998 156 2.0 TSpark. Recently it started cutting out on me. The 1st time i was stuck in traffic and stated again after 20 mins or so. Then drove fine for 2 weeks - no problems. Next time it cut out I did maybe 15 miles on the motorway came off at a junction and cut out as I waited...
  12. Cuts out after TB change

    Alfa 147, 156 & GT
    Hi All After changing the TB etc. with help from this forum and cam locks I restarted my 146 1.4 TS. Still sounds a little rough and now cuts out after 30minutes on idle. It will restart after 15-15minute rest. Any suggestions could it be a bad spark? Thanks Patrick Sorry for posting a 146...
  13. Cuts out after TB change

    Alfa 145 & 146
    Hi All After changing the TB etc. with help from this forum and cam locks I restarted my 1.4 TS. Still sounds a little rough and now cuts out after 30minutes on idle. It will restart after 15-15minute rest. Any suggestions could it be a bad spark? Thanks Patrick
  14. 1973 Spider cuts out when idling too long

    Introduce Yourself
    Hi everyone I am new here. The real reason I have joined is because I am getting more than desperate with my current problem: When the car has warmed up completely and then gets into heavy London traffic it tends to run very chocky when pulling away from a red light or even cuts out...
  15. 2.4 jtd cuts out under hard accelleratoin

    Alfa 147, 156 & GT
    hi i recently purchased a 156 2.4 jtd and have noticed that if accellerating with the throttle pedal press down fully the engine totally cuts out puts on the red injector light and will not restart unless the ignition key is removed from the ignition and then reinserted and starts ok.the engine...
  16. GTA cuts out on limiter

    Alfa GTA
    Got my GTA back today after getting the belts done. Now its all hunky dorey bar the fact that if I limit it it cuts on me. following happens simultaneously: - all power disappears for about a second - i get a MAX COOLANT TEMP EXCEEDED error - i get a MOTOR CONTROL FAILURE - the rev counter dies...
  17. 75 ts runs uneven and cuts out

    Alfa 75, RZ, SZ
    hello , i own a 75 2,0 ts cat the car runs very bad i stutters and cuts out , idle is very uneven . i have changed the air mass meter , lambda probe , fuel filter, ignition ( rotors , caps , plugs , cabels ) , injectors . the compresion is about 9,7 bars on every cylinder , the cams are new so...
  18. 1997 GTV speedo cuts out temporarily with fan

    Alfa GTV & 916 Spider
    Hi just wondering if anyone else has experienced similar... my speedo cuts out for a split second When the rad fan turns on also if the headlights are on they dim slightly. Im not too bothered about this but was wondering if it can become a bigger problem and if anyone knows what could cause...
  19. 156 JTD Engine Cuts Out

    Alfa 147, 156 & GT
    Hi everybody, anyone out there got any ideas on this one for me please My 156 2.4 JTD has just developed an annoying habit of the engine dying, but after 5 -10 minutes of waiting, she starts again, goes 5 miles and guess what, she stops, wait again, off i go and then no i dont and so on. The...
  20. 156 JTD Engine Cuts Out

    Introduce Yourself
    :confused: Hi everybody, anyone out there got any ideas on this one for me please My 156 2.4 JTD has just developed an annoying habit of the engine dying, but after 5 -10 minutes of waiting, she starts again, goes 5 miles and guess what, she stops, wait again, off i go and then no i dont...
Top